<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>

<script>(function(){var d={date:8,app:"s",host:"s",ip:4,ua:"s",user:"s",url:"s",html:4,css:4,render:4,js:4,nlr:4,nlr_eval:4,img:4,embed:4,obj:4,mcc:4,mcr:4,mct:4,nac:4,pac:4,l_t:"s"},h=document,e="getElementsByTagName",i=window,c=function(){return(new Date).getTime()},f=c(),g={},b={},a={},j=i.bzplcm={listen:{},start:function(k){b[k]=c();return j},stop:function(k){g[k]=c()-b[k];return j},ts:function(k){g[k]=c()-f;return j},abs_ts:function(k){g[k]=c();return j},add:function(l){for(var k in l){if("function"!=typeof l[k]){a[k]=l[k]}}},send:function(){if(!g.he){j.ts("he")}a.date=["xdate"];a.host=["xhost"];a.ip=["xip"];a.ua=["xua"];a.url=["xpath"];a.html=g.he-g.hb;a.css=g.ca-g.cb;a.render=g.jb-g.hb;a.js=g.ja-g.jb;a.nlr=g.nr-g.ns;a.nlr_eval=g.ni+g.ne;a.img=h[e]("img").length;a.embed=h[e]("embed").length;a.obj=h[e]("object").length;if(i.xg&&i.xg.xnTrackEvent){i.xg.xnTrackEvent(d,"BazelCSPerfLite",a)}}}})();</script><script>if(window.bzplcm)window.bzplcm.ts('hb')</script> <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Dennis Michalos&#039;s Page - Short Sale Superstars</title>
<link rel="icon" href="http://shortsalesuperstars.com/favicon.ico" type="image/x-icon" />
<link rel="SHORTCUT ICON" href="http://shortsalesuperstars.com/favicon.ico" type="image/x-icon" />
<meta name="description" content="Dennis Michalos's Page on Short Sale Superstars" />
<meta name="keywords" content="" />
<meta name="title" content="Dennis Michalos&#039;s Page" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://shortsalesuperstars.com/profiles/profile/show?id=DennisMichalos&amp;xg_source=activity" />
<meta property="og:title" content="Dennis Michalos&#039;s Page" />
<meta property="og:image" content="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original&amp;width=183&amp;height=183&amp;crop=1%3A1">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Dennis Michalos&#039;s Page" />
<meta name="twitter:description" content="Dennis Michalos's Page on Short Sale Superstars" />
<meta name="twitter:image" content="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original&amp;width=183&amp;height=183&amp;crop=1%3A1" />
<link rel="image_src" href="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original&amp;width=183&amp;height=183&amp;crop=1%3A1" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://shortsalesuperstars.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/2755880154?profile=UPSCALE_150x150","url":"httpshortsalebasics.ning.com","domains":["shortsalesuperstars.com"],"online":true,"privateSource":true,"id":"shortsalebasics","appId":"3468065","description":"We work with Short Sales every day. It&#039;s what we do. Now we are wanting to share what we know with you. Together we CAN make a difference.","name":"Short Sale Superstars","owner":"0h53yg7163jb8","createdDate":"2009-06-09T23:07:23.659Z","runOwnAds":false},"CurrentProfile":null,"maxFileUploadSize":7};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "shortsalebasics", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "3ece4127-5fcf-4cd5-b548-b53929befe42"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<link rel="alternate" type="application/rss+xml" title="Latest Activity - Short Sale Superstars" href="http://shortsalesuperstars.com/activity/log/list?fmt=rss&amp;screenName=1g6kdujig6xq9" /><script>if(window.bzplcm)window.bzplcm.ts('cb')</script>
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=1168366271);
@import url(http://static.ning.com/socialnetworkmain/widgets/profiles/css/component.min.css?xn_version=467783652);

</style>
<style type="text/css" media="screen,projection">
@import url(/generated-5f6e92eecbc1d6-12167946-css?xn_version=202009260052);

</style>
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/icon/icons-369.min.css?xn_version=3991738700);
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/link-hover.min.css?xn_version=4067210475);
@import url(http://storage.ning.com/topology/rest/1.0/file/get/2005174597?profile=original&xn_version=202009260052);

</style>
<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<script>if(window.bzplcm)window.bzplcm.ts('ca')</script><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shortsalesuperstars.com/profiles/blog/rsd" />
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '355407791155425', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script> <div id="xn_bar">
<div id="xn_bar_menu">
<div id="xn_bar_menu_branding">
</div>
<div id="xn_bar_menu_more">
<form id="xn_bar_menu_search" method="GET" action="http://shortsalesuperstars.com/main/search/search">
<fieldset>
<input type="text" name="q" id="xn_bar_menu_search_query" value="Search Short Sale Superstars" _hint="Search Short Sale Superstars" accesskey="4" class="text xj_search_hint" />
<a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
</fieldset>
</form>
</div>
<ul id="xn_bar_menu_tabs">
<li><a href="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DDennisMichalos%26xg_source%3Dactivity">Sign Up</a></li>
<li><a href="http://shortsalesuperstars.com/main/authorization/signIn?target=http%3A%2F%2Fshortsalesuperstars.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DDennisMichalos%26xg_source%3Dactivity">Sign In</a></li>
</ul>
</div>
</div>
</div>
<div class="xg_theme" data-layout-pack="brutus">
<div id="xg_themebody" class="profile_3468065_MemberCategory_382684">
<div id="xg_ad_above_header" class="xg_ad xj_ad_above_header dy-displaynone">
</div>
<div id="xg_head">
<div id="xg_masthead">
<h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="http://storage.ning.com/topology/rest/1.0/file/get/3151919802?profile=original" alt="Short Sale Superstars"></a></h1>
<p id="xg_sitedesc" class="xj_site_desc"></p>
</div>
<div id="xg_navigation" class="xj_navigation"><ul>
<li id="xg_tab_main" class="xg_subtab"><a href="/"><span>Home</span></a></li><li id="xg_tab_xn9" class="xg_subtab"><a href="/groups"><span>Lender Contact Info</span></a></li><li id="xg_tab_forum" class="xg_subtab"><a href="/forum/categories/short-sale-discussions/listForCategory"><span>Forum</span></a></li><li id="xg_tab_xn8" class="xg_subtab"><a href="/profiles/blog/list"><span>BLOG</span></a></li><li id="xg_tab_members" class="xg_subtab this"><a href="/profiles/members/advancedSearch"><span>Search Members</span></a></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li></ul>
</div>
</div>
<div id="xg_ad_below_header" class="xg_ad xj_ad_below_header">
<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text">
<div class="xg_module_body xg_user_generated">
<p style="text-align: center;"><video controls="controls" width="389.4" height="220"><br />
<source type="video/mp4" src="http://www.ishortsalenow.com/wp-content/uploads/2014/07/bvl-video-for-homeowners.mp4"></source></video><source type="video/mp4" src="http://www.ishortsalenow.com/wp-content/uploads/2014/07/bvl-video-for-homeowners.mp4"></source></p>
<p><source type="video/mp4" src="http://www.ishortsalenow.com/wp-content/uploads/2014/07/bvl-video-for-homeowners.mp4"></source></p>
<p><source type="video/mp4" src="http://www.ishortsalenow.com/wp-content/uploads/2014/07/bvl-video-for-homeowners.mp4"></source></p>
</div>
</div>
</div>
<div id="xg" class="profile_3468065_MemberCategory_382684 xg_widget_profiles xg_widget_profiles_profile xg_widget_profiles_profile_show">
<div id="xg_body">
<div class="xj_notifications"></div>
<div class="xg_column xg_span-16" id="column1">
<div id="xg_canvas" class="xj_canvas">
<div class='xg_colgroup first-child last-child'>
<div _maxEmbedWidth="730" _columnCount="3" class='xg_3col first-child'>
<div class='xg_colgroup last-child'>
<div _maxEmbedWidth="171" _columnCount="1" id="xg_layout_column_1" class='xg_1col first-child'>
<div class="xg_module xg_module_with_dialog module_user_summary">
<div class="module_user_thumbnail">
<div>
<span class="table_img dy-avatar dy-avatar-full-width "><img id="xj_photo_img_tag" _origImgUrl="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original" class="photo " src="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original&amp;width=184&amp;height=184&amp;crop=1%3A1" alt="" /></span> </div>
</div>
<div class="xg_module_body profile vcard">
<dl class="last-child">
<dt class="fn">
<span class="fn">Dennis Michalos</span>
<span><ul class="member_detail"><li>MD</li></ul></span> </dt>
<dd class="profile-like-button"><div class="likebox likebox-ning">
<div class="ning-like">
<div class="xg_lightborder like-button like-button-2">
<a data-content-id="3468065:User:418551" data-content-type="User" data-sign-up-url="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DDennisMichalos%26xg_source%3Dactivity" data-like-url="/main/like/like" data-unlike-url="/main/like/unlike" data-track='{"category":"Likes","action":"Like","label":""}' data-page-type="profile" class="xg_sprite" href="#">
Like </a>
</div>
<div class="like-count dy-displaynone">
<a href="#" class="view-liked" _id="3468065:User:418551">0 members like this</a>
</div>
</div>
</div>
</dd><dd class="profile-social-buttons"> <a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fshortsalesuperstars.com%2Fprofile%2FDennisMichalos%3Fxg_source%3Dfacebook&amp;t=Dennis%20Michalos%27s%20profile%20on%20Short%20Sale%20Superstars" _args="{&quot;name&quot;:&quot;Dennis Michalos&#039;s profile on Short Sale Superstars&quot;,&quot;href&quot;:&quot;http:\/\/shortsalesuperstars.com\/profile\/DennisMichalos?xg_source=facebook&quot;,&quot;text&quot;:&quot;Share on Facebook&quot;,&quot;description&quot;:&quot;MD&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;http:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/3151920798?profile=original&amp;width=90&amp;height=90&amp;crop=1:1&quot;,&quot;href&quot;:&quot;http:\/\/shortsalesuperstars.com\/profile\/DennisMichalos?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;View Profile&quot;,&quot;href&quot;:&quot;http:\/\/shortsalesuperstars.com\/profile\/DennisMichalos?xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;profiles&quot;,&quot;page&quot;:&quot;profile&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null}">Share on Facebook</a>
<div class="likebox">
<div class="facebook-like" data-content-type="User" data-content-id="3468065:User:418551" data-page-type="profile">
<fb:like href="http://shortsalesuperstars.com/xn/detail/3468065:User:418551" layout="button_count" show_faces="false" width="90"></fb:like>
</div>
</div>
<a class="xg_sprite xg_sprite-share" href="http://shortsalesuperstars.com/main/sharing/share?id=3468065%253AUser%253A418551">Share</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<span class="xg_tweet">
<a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank" data-text="Checking out Dennis Michalos&#039;s Profile on Short Sale Superstars:" data-url="http://shortsalesuperstars.com/profile/DennisMichalos?xg_source=activity" data-count="none" data-dnt="true">Tweet</a>
</span>
<span class="google-plusone" data-content-type="User" data-content-id="3468065:User:418551" data-page-type="profile">
<g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="http://shortsalesuperstars.com/xn/detail/3468065:User:418551"></g:plusone>
</span>
</dd> </dl>
</div>
<div class="xg_module_body">
<ul class="nobullets last-child">
<li class="disabled">Blog Posts</li><li class="disabled">Discussions</li><li class="disabled">Groups</li> </ul>
</div>
<div class="xg_module_body">
<ul class="nobullets last-child">
<li class="disabled"><a href="http://shortsalesuperstars.com/profiles/profile/apps?screenName=1g6kdujig6xq9">Dennis Michalos's Apps</a></li>
<li><a href="http://shortsalesuperstars.com/profiles/like/list?screenName=1g6kdujig6xq9">Dennis Michalos's Likes</a></li> </ul>
</div>
</div>
&nbsp;</div>
<div _maxEmbedWidth="540" _columnCount="2" id="xg_layout_column_2" class='xg_2col last-child'>
<div class="xg_headline">
<div class="tb"><h1>Dennis Michalos&#039;s Page</h1>
</div>
</div>
<div id="xg_profile_activity" class="xg_module xg_module_activity indented_content profile column_2" dojotype="ActivityModule" data-module_name="activity" _isProfile="1" _isAdmin="" _activityOptionsAvailable="1" _columnCount="2" _maxEmbedWidth="540" _embedLocatorId="15/profiles/1g6kdujig6xq9" _refreshUrl="http://shortsalesuperstars.com/activity/embed/refresh?id=15%2Fprofiles%2F1g6kdujig6xq9&amp;xn_out=json" _activitynum="16" data-owner-name="1g6kdujig6xq9" data-excerpt-length="500" data-get-items-url="http://shortsalesuperstars.com/activity/index/getActivityItems?xn_out=json">
<div class="xg_module_head">
<h2>Latest Activity</h2>
</div>
<div class="xg_module_body ">
<div class="xg_new_activity_items_container dy-displaynone">
<button class="xj-new-feed-items xg_show_activity_items">
<span class="xg_more_activity_arrow"></span>
<span class="xj-new-item-text"></span>
</button>
</div>
<div class="module module-feed">
<div id="feed-14008b47fc98926f4790ef41b37f0e39" class="feed-story  avatar-off xg_separator xj_activity_item"><span class="feed-story-header dy-clearfix"><a href="http://shortsalesuperstars.com/profile/DennisMichalos?xg_source=activity">Dennis Michalos</a> is now a member of Short Sale Superstars</span><div class="feed-event-info "><span class="event-info-timestamp xg_lightfont" data-time="Mon, 26 Oct 2020 18:24:15 +0000">45 minutes ago</span></div> <div class="feed-reactions">
<a class="xg_sprite xg_sprite-megaphone" href="/profile/DennisMichalos?xg_source=activity#add_comment">Welcome Them!</a> </div>
</div> </div>
</div>
<div class="xg_module_foot">
<ul class="feed_foot_icons">
<li class="left"><a class="xg_icon xg_icon-rss" href="http://shortsalesuperstars.com/activity/log/list?fmt=rss&amp;screenName=1g6kdujig6xq9">RSS</a></li>
</ul>
</div></div>
<div class="xg_module module_about_user">
<div class="xg_module_head">
<h2>Profile Information</h2>
</div>
<div class="xg_module_body">
<dl>
<dt>First Name</dt>
<dd>Dennis</dd>
</dl>
<dl>
<dt>Last Name</dt>
<dd>Michalos</dd>
</dl>
<dl>
<dt>Are you a...</dt>
<dd>Agent</dd>
</dl>
<dl>
<dt>State</dt>
<dd>MD</dd>
</dl>
<dl>
<dt>City</dt>
<dd>Baltimore</dd>
</dl>
</div>
</div>
<div class="no_cross_container xg_module xg_module_comment_wall">
<div id="com" class="xg_module_head">
<h2 id="chatter_box_heading" numComments="0">Comment Wall</h2>
</div> <div class="xg_module_body">
<a name="add_comment"></a>
<h3>You need to be a member of Short Sale Superstars to add comments!</h3>
<p><a href="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DDennisMichalos%26xg_source%3Dactivity">Join Short Sale Superstars</a></p>
</div>
<div class="xg_module_body xj_ajax">
<div id="xg_profiles_chatterwall_list" _scrollTo="">
<ul class="list chatter nobullets">
<li class="sparse" id="xg_profiles_chatterwall_empty">No comments yet!</li>
</ul>
</div>
</div> </div>
&nbsp;</div>
</div>
&nbsp;</div>
<div _maxEmbedWidth="173" _columnCount="1" class='xg_1col last-child'>
&nbsp;</div>
</div>
</div>
</div>
<div class="xg_column xg_span-5 xg_last" id="column2">
<div class="xj_user_info"> <div class="xg_module" id="xg_module_account">
<div class="xg_module_body xg_signup xg_lightborder">
<p>Welcome to<br />Short Sale Superstars</p>
<p class="last-child"><big><strong><a href="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DDennisMichalos%26xg_source%3Dactivity">Sign Up</a></strong></big><br />or <a href="http://shortsalesuperstars.com/main/authorization/signIn?target=http%3A%2F%2Fshortsalesuperstars.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DDennisMichalos%26xg_source%3Dactivity" style="white-space:nowrap">Sign In</a></p>
<div class="xg_external_signup xg_lightborder xj_signup">
<p class="dy-small">Or sign in with:</p>
<ul class="providers">
<li>
<a onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/facebook?edfm=Og2uTpN%2BdO%2FKKA%2BrBBsxRdCkNAjA%2BSMm4%2BN7vBeKjEiX6xmJU4H5Ee7%2FnHkgRRxk32EC0ACyGxa91LjTA2trktBGfeXTuBdii4fiXUd2BQM9I7OEMieC2oIMDxcASrfuKxvE%2FpJxmyu%2B1RW3u7QJkLx9cIW8X9j5olO5R97upXKBOD2NLFI7TpIm%2BrQdwaAXlnP%2FRCcEwvl8OBhEYu6SdXtarswoR0W7CaezLYho0bbVJAt57UGM7bWlWitf4hjMvslGVCjXjhn5fM2qtlzDsVe0EBV%2FplgHllx9hCULYjmF5WJrC3jYRIE0OtssHuGx%2BqGY0ocIarblPlazyop1gESlSAGAfki4VzJBNe3QiSCSnZl1gUNLyxicPVr1F7rr60gRMFbmbfxBx3qANzPdzfS%2F2JN8JkjwA9OftplUWrEcL%2Fm6iY1tHy5KcfkVG1%2Bf%2BmreR3e%2Buh5VxfusW66G%2FVpw%2FALo59I0yvOMfEq0YIXDu%2F5HIA0ZNbkzsZJo7gNt'
                    ); return false;">
<span class="mini-service mini-service-facebook" title="Facebook"></span>
</a>
</li>
<li>
<a onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/twitter?edfm=ghBmPW9rKIWYWPtbbbAwPE58HQdP%2FL%2F7PTkdSzXK2cOvzgWFsav0USaGWymD%2BR3wFKjYbQrU9xdo0zWu9zMhMLGAZCJnUhvPucgwUmEDxzmSuLnRKt%2FTxdPlrAKlKNR7Xhl%2BLwXSgWBqCFCWgKLAFDNpiOFjPmHqYxDvoyAnu6JmrLeYOyhnbJNzksXANZaVqGvFSyKHDBcIs5wPMtcbWo9XG9aMnvM01u%2FYJRGrYDcaGOonpeKyfbJBgWFWIwaYepjtUTUlKitKCIUzvVP0gQUgJFcDZNRaXZe80%2Bnl5DG98cs8Gh6GznyXsdYsPwjxzyvNT1%2FF8potQvSwFbD4GZqwbmZ7jRSJDESo9gPYKyT3%2BIq9p09kY8EqlPjIQLB7V0UwCk4WggKJtuNp1jzVRXo1nkXyd1t56ecdSHiLXEAdhqhFpUU2ZbUs%2BlMEDKL6aqu%2B1jSVq2TbUeXVgvZykSFzcrc7tKgfLW%2Bu8xm57alJ65Xo8eBGDO1l5MIMN4ghdT8FT%2Bx04%2BmwPKHooPvX6g%3D%3D'
                ); return false;">
<span class="mini-service mini-service-twitter" title="Twitter"></span>
</a>
</li>
<li>
<a onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/yahooopenidconnect?edfm=e63MPnO%2BjiQrEK87RIcrl9gYXZVfS6HCj07zxMSptw7Yo1JQDgyuPZDe2znm0GhZZfKzqrffYyd6ZG8kZDth1zvhIrcRmsdcm7ac%2FEONy9sad3TvwlBcdaJcU8RGZyv%2BsKp6tNS2QSBc%2BqtKnnGl926AZQjFpwPer3dP2hFhpisdgOcMoyl%2BXpnjCZM%2By7bEtsGfjCdncTQr9rX3IdYjdUDzO5DVQ2wkZbm0nyUjVi4iutBVEiU7yNaeU3xRMLRGAMCuBdsCMqliRigzccngwydBMbKTHOOm3oFRwZ1IZJeSzes0pcAkhwT%2B2qgxDqL%2FPCF2dBBmcRwYtmg8w%2F3zUOJLWucz5qBbYxsyhy9b0ITFkXhok9%2FcngaqNVDaD3YPefZVV9AbOjmmekcYyJgaxoFq6DuugxGD%2FOss4ZNAys0%3D'
                ); return false;">
<span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="xj_sidebar_content"><div class="xg_module module_members">
<div class="xg_module_head">
<h2>Members</h2>
</div>
<div class="xg_module_body body_small" data-module_name="members">
<ul class="clist">
<li>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/BrettGoldsmith" title="Brett Goldsmith"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3037771356?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>
<li>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/MarvinMengHsienTu" title="Marvin Meng-Hsien Tu"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>
<li>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/GareyKeathley" title="Garey Keathley"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144346393?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>
<li>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/CatherineDeGeorge" title="Catherine DeGeorge"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144381314?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>
</ul>
</div>
<div class="xg_module_foot">
<ul>
<li class="right"><a href="http://shortsalesuperstars.com/profiles/members/">View All</a></li>
</ul>
</div>
</div><div class="xg_module html_module module_text xg_reset" data-module_name="text">
<div class="xg_module_body xg_user_generated">

<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5863bc09d6eaec04d688fa61/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="xg_foot">
<div id="xg_footcontent">
<div class="xj_foot_content"><p class="left">
© 2020 &nbsp; Created by <a href="/profile/BrettGoldsmith">Brett Goldsmith</a>. &nbsp;
Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
<img class="poweredbylogo" width="87" height="15" src="https://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3605040243" title="Ning Website Builder" alt="Website builder | Create website | Ning.com">
</a> </p>
<p class="right xg_lightfont">
<a href="http://shortsalesuperstars.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
<a href="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fmain%2Findex%2Freport" dojoType="PromptToJoinLink" _joinPromptText="Please sign up or sign in to complete this step." _hasSignUp="true" _signInUrl="http://shortsalesuperstars.com/main/authorization/signIn?target=http%3A%2F%2Fshortsalesuperstars.com%2Fmain%2Findex%2Freport">Report an Issue</a> &nbsp;|&nbsp;
<a href="http://shortsalesuperstars.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Fshortsalesuperstars.com%2Fprofiles%2Fprofile%2Fshow%3Fid%3DDennisMichalos%26xg_source%3Dactivity">Terms of Service</a>
</p>
</div>
</div>
</div>
<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer">
<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text">
<div class="xg_module_body xg_user_generated">
<p></p>
<p><strong>Short Sale Superstars, LLC</strong> and <a href="http://www.ShortSaleSuperstars.com">www.ShortSaleSuperstars.com</a> does not endorse the real estate agents, loan officers, attorneys, real estate brokers and other participants listed on this site. These real estate profiles, blogs, blog entries and forums are provided here as a courtesy to our visitors to help them make an informed decision when buying or selling a short sale. <strong>Short Sale Superstars, LLC</strong> takes no responsibility for the content on these pages that are written by the members of this community.</p>
<p></p>
</div>
</div>
</div>
</div>
</div>
<div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use Short Sale Superstars.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script>if(window.bzplcm)window.bzplcm.ts('jb')</script><script type="text/javascript" src="https://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=1651386455"></script> <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.autoResize.js?xn_version=202009260052","https:\/\/www.google.com\/recaptcha\/api.js","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=202009260052","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=202009260052","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=202009260052","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/7384199454?profile=original&r=1597044775","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/7384199652?profile=original&r=1597045083","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/7384199658?profile=original&r=1597043870"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
<script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2020-10-26T19:10:03+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '202009260052'; // DEP-201021_1:2229e80 33
djConfig.parseWidgets = false;
</script>
<script>if(window.bzplcm)window.bzplcm.ts('ja')</script><script>window.bzplcm.add({"app":"shortsalebasics","user":null,"l_t":"profiles","mcr":14,"mct":14});</script> <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
<script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '202009260052';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'profiles';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.index.like.desktopLike', 'xg.index.like.likeButton', 'xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', 'xg.index.googlePlusOne', 'xg.profiles.embed.chatterwall', 'xg.shared.BlockMessagesLink', 'xg.profiles.embed.unfriend', 'xg.profiles.embed.publisher', 'xg.activity.embed.seeMore', 'xg.activity.embed.ActivityModule', 'xg.music.shared.buttonplayer', 'xg.index.index.inlineComments', 'xg.activity.embed.ActivityFeedUpdater', 'xg.shared.expandContent', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script type="text/javascript" src="https://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>

<script type="text/javascript" language="javascript">
x$(document).ready(function()  {
if (x$("div.xg_widget_main_index_index").length == 0) { 
x$('#xg_ad_below_header.xg_ad').css('display','none');
}
});
</script>
**********************************
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-3058239-3");
pageTracker._trackPageview();
} catch(err) {}</script>
like buttons
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="social_buttons" style="display:none;"><div id="fb-root"></div>
<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-like" data-send="true" data-layout="button_count" data-width="100" data-show-faces="false"></div><a class="DiggThisButton DiggCompact" target="parent"></a>&nbsp;&nbsp;&nbsp;&nbsp;<g:plusone size="medium"></g:plusone><script type="text/javascript">(function() {var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];s.type = 'text/javascript';s.async = true;s.src = 'http://widgets.digg.com/buttons.js';s1.parentNode.insertBefore(s, s1);})();
</script><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-counter="right"></script></div>
************************
<script type="text/javascript">if (typeof(x$) != 'undefined') {  x$("p.small.dy-clear.view-count-container").after('<div id="buttons"></div>');    var inject_buttonscode = document.getElementById('social_buttons');    var buttonscode = document.getElementById('buttons');    buttonscode.innerHTML = inject_buttonscode.innerHTML; }</script>
<meta name="google-site-verification" content="bl3EJWVjL4h8TBen7LowutsVhfv7-2FgonTkpXvOjJ8" />

<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/55e49b5d2fdf53b57fa0dcb7/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<script>if(window.bzplcm)window.bzplcm.ts('he')</script><script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>
</div>
</body>
</html>
