<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>URGENT: SLS forcing use of Auction.com now? - Short Sale Superstars</title>
<link rel="icon" href="http://shortsalesuperstars.com/favicon.ico" type="image/x-icon" />
<link rel="SHORTCUT ICON" href="http://shortsalesuperstars.com/favicon.ico" type="image/x-icon" />
<meta name="description" content="Does anyone have a way to get out of SLS forcing us to use Auction.com when we already have a buyer and a contract in place? The Seller can't legally get out o…" />
<meta name="title" content="URGENT: SLS forcing use of Auction.com now?" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://shortsalesuperstars.com/forum/topics/urgent-sls-forcing-use-of-auciton-com-now?groupUrl=specializedloanservices&amp;commentId=3468065%3AComment%3A433362&amp;xg_source=activity&amp;groupId=3468065%3AGroup%3A12388" />
<meta property="og:title" content="URGENT: SLS forcing use of Auction.com now?" />
<meta property="og:image" content="https://storage.ning.com/topology/rest/1.0/file/get/2755880154?profile=UPSCALE_150x150">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="URGENT: SLS forcing use of Auction.com now?" />
<meta name="twitter:description" content="Does anyone have a way to get out of SLS forcing us to use Auction.com when we already have a buyer and a contract in place? The Seller can't legally get out o…" />
<meta name="twitter:image" content="https://storage.ning.com/topology/rest/1.0/file/get/2755880154?profile=UPSCALE_150x150" />
<link rel="image_src" href="https://storage.ning.com/topology/rest/1.0/file/get/2755880154?profile=UPSCALE_150x150" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://shortsalesuperstars.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/2755880154?profile=UPSCALE_150x150","url":"httpshortsalebasics.ning.com","domains":["shortsalesuperstars.com"],"online":true,"privateSource":true,"id":"shortsalebasics","appId":"3468065","description":"We work with Short Sales every day. It&#039;s what we do. Now we are wanting to share what we know with you. Together we CAN make a difference.","name":"Short Sale Superstars","owner":"0h53yg7163jb8","createdDate":"2009-06-09T23:07:23.659Z","runOwnAds":false},"CurrentProfile":null,"maxFileUploadSize":7};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "shortsalebasics", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "efbc8276-7c8b-4c67-b376-d96a69406918"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<meta name="medium" content="news" /><link rel="alternate" type="application/atom+xml" title="URGENT: SLS forcing use of Auction.com now? - Short Sale Superstars" href="http://shortsalesuperstars.com/forum/topics/urgent-sls-forcing-use-of-auciton-com-now?groupUrl=specializedloanservices&amp;commentId=3468065%3AComment%3A433362&amp;xg_source=activity&amp;groupId=3468065%3AGroup%3A12388&amp;feed=yes&amp;xn_auth=no" /><link rel="alternate" type="application/atom+xml" title="Specialized Loan Services LLC - Short Sale Superstars" href="http://shortsalesuperstars.com/group/specializedloanservices/forum?sort=mostRecent&amp;feed=yes&amp;xn_auth=no" />
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=1168366271);
@import url(http://static.ning.com/socialnetworkmain/widgets/forum/css/component.min.css?xn_version=148829171);

</style>
<style type="text/css" media="screen,projection">
@import url(/generated-5f6e92eecbc1d6-12167946-css?xn_version=202009260052);

</style>
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/icon/icons-369.min.css?xn_version=3991738700);
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/link-hover.min.css?xn_version=4067210475);
@import url(http://storage.ning.com/topology/rest/1.0/file/get/2005174597?profile=original&xn_version=202009260052);

</style>
<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shortsalesuperstars.com/profiles/blog/rsd" />
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '355407791155425', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script> <div id="xn_bar">
<div id="xn_bar_menu">
<div id="xn_bar_menu_branding">
</div>
<div id="xn_bar_menu_more">
<form id="xn_bar_menu_search" method="GET" action="http://shortsalesuperstars.com/main/search/search">
<fieldset>
<input type="text" name="q" id="xn_bar_menu_search_query" value="Search Short Sale Superstars" _hint="Search Short Sale Superstars" accesskey="4" class="text xj_search_hint" />
<a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
</fieldset>
</form>
</div>
<ul id="xn_bar_menu_tabs">
<li><a href="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fforum%2Ftopics%2Furgent-sls-forcing-use-of-auciton-com-now%3FgroupUrl%3Dspecializedloanservices%26commentId%3D3468065%253AComment%253A433362%26xg_source%3Dactivity%26groupId%3D3468065%253AGroup%253A12388">Sign Up</a></li>
<li><a href="http://shortsalesuperstars.com/main/authorization/signIn?target=http%3A%2F%2Fshortsalesuperstars.com%2Fforum%2Ftopics%2Furgent-sls-forcing-use-of-auciton-com-now%3FgroupUrl%3Dspecializedloanservices%26commentId%3D3468065%253AComment%253A433362%26xg_source%3Dactivity%26groupId%3D3468065%253AGroup%253A12388">Sign In</a></li>
</ul>
</div>
</div>
</div>
<div class="xg_theme" data-layout-pack="brutus">
<div id="xg_themebody">
<div id="xg_ad_above_header" class="xg_ad xj_ad_above_header dy-displaynone">
</div>
<div id="xg_head">
<div id="xg_masthead">
<h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="http://storage.ning.com/topology/rest/1.0/file/get/3151919802?profile=original" alt="Short Sale Superstars"></a></h1>
<p id="xg_sitedesc" class="xj_site_desc"></p>
</div>
<div id="xg_navigation" class="xj_navigation"><ul>
<li id="xg_tab_main" class="xg_subtab"><a href="/"><span>Home</span></a></li><li id="xg_tab_xn9" class="xg_subtab"><a href="/groups"><span>Lender Contact Info</span></a></li><li id="xg_tab_forum" class="xg_subtab"><a href="/forum/categories/short-sale-discussions/listForCategory"><span>Forum</span></a></li><li id="xg_tab_xn8" class="xg_subtab"><a href="/profiles/blog/list"><span>BLOG</span></a></li><li id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/advancedSearch"><span>Search Members</span></a></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li></ul>
</div>
</div>
<div id="xg_ad_below_header" class="xg_ad xj_ad_below_header">
<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text">
<div class="xg_module_body xg_user_generated">
<p style="text-align: center;"><video controls="controls" width="389.4" height="220"><br />
<source type="video/mp4" src="http://www.ishortsalenow.com/wp-content/uploads/2014/07/bvl-video-for-homeowners.mp4"></source></video><source type="video/mp4" src="http://www.ishortsalenow.com/wp-content/uploads/2014/07/bvl-video-for-homeowners.mp4"></source></p>
<p><source type="video/mp4" src="http://www.ishortsalenow.com/wp-content/uploads/2014/07/bvl-video-for-homeowners.mp4"></source></p>
<p><source type="video/mp4" src="http://www.ishortsalenow.com/wp-content/uploads/2014/07/bvl-video-for-homeowners.mp4"></source></p>
</div>
</div>
</div>
<div id="xg" class="xg_widget_forum xg_widget_forum_topic xg_widget_forum_topic_show">
<div id="xg_body">
<div class="xj_notifications"></div>
<div class="xg_column xg_span-16" id="column1">
<div id="xg_canvas" class="xj_canvas">
<div class="xg_module xg_module_with_dialog">
<div class="xg_headline xg_headline-img xg_headline-2l">
<div class="ib"><span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/ShortSales" title="Neil L."><span class="table_img dy-avatar dy-avatar-64 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144288816?profile=RESIZE_64x64&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>URGENT: SLS forcing use of Auction.com now?</h1>
<ul class="navigation byline">
<li><a class="nolink">Posted by </a><a href="/profile/ShortSales">Neil L.</a><a class="nolink"> on November 18, 2020 at 6:52am in </a><a href="http://shortsalesuperstars.com/group/specializedloanservices">Specialized Loan Services LLC</a></li>
<li><a href="http://shortsalesuperstars.com/group/specializedloanservices/forum" class="xg_sprite xg_sprite-back">Back to Specialized Loan Services LLC Discussions</a></li>
</ul>
</div>
</div>
<div class="xg_module_body">
<div class="discussion" data-category-id="">
<div class="description">
<div class="xg_user_generated">
<p>Does anyone have a way to get out of SLS forcing us to use Auction.com when we already have a buyer and a contract in place? The Seller can't legally get out of the contract so I don't see how the lender can force the seller to sign an auction.com agreement. </p>
<p></p>
<p>Auction agreement is here: <a rel=nofollow href="https://www.sls.net/forms">https://www.sls.net/forms</a></p> </div>
</div>
</div>
<p class="small" id="tagsList" style="display:none">Tags:<br /></p>
<div class="left-panel">
<div class="likebox likebox-ning">
<div class="ning-like">
<div class="xg_lightborder like-button like-button-2">
<a data-content-id="3468065:Topic:433048" data-content-type="Topic" data-sign-up-url="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fforum%2Ftopics%2Furgent-sls-forcing-use-of-auciton-com-now%3FgroupUrl%3Dspecializedloanservices%26commentId%3D3468065%253AComment%253A433362%26xg_source%3Dactivity%26groupId%3D3468065%253AGroup%253A12388" data-like-url="/main/like/like" data-unlike-url="/main/like/unlike" data-track='{"category":"Likes","action":"Like","label":""}' data-page-type="detail" class="xg_sprite" href="#">
Like </a>
</div>
<div class="like-count dy-displaynone">
<a href="#" class="view-liked" _id="3468065:Topic:433048">0 members like this</a>
</div>
</div>
</div>
<p class="share-links clear">
<a class="xg_sprite xg_sprite-share" href="http://shortsalesuperstars.com/main/sharing/share?id=3468065%253ATopic%253A433048">Share</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<span class="xg_tweet">
<a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank" data-text="Checking out &quot;URGENT: SLS forcing use of Auction.com now?&quot; on Short Sale Superstars:" data-url="http://shortsalesuperstars.com/group/specializedloanservices/forum/topics/urgent-sls-forcing-use-of-auciton-com-now?commentId=3468065%3AComment%3A433362&amp;xg_source=activity&amp;groupId=3468065%3AGroup%3A12388" data-count="none" data-dnt="true">Tweet</a>
</span>
<span class="google-plusone" data-content-type="Topic" data-content-id="3468065:Topic:433048" data-page-type="detail">
<g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="http://shortsalesuperstars.com/xn/detail/3468065:Topic:433048"></g:plusone>
</span>
<a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fshortsalesuperstars.com%2Fgroup%2Fspecializedloanservices%2Fforum%2Ftopics%2Furgent-sls-forcing-use-of-auciton-com-now%3FcommentId%3D3468065%253AComment%253A433362%26xg_source%3Dfacebook%26groupId%3D3468065%253AGroup%253A12388&amp;t=URGENT%3A%20SLS%20forcing%20use%20of%20Auction.com%20now%3F%20on%20Short%20Sale%20Superstars" _args="{&quot;name&quot;:&quot;URGENT: SLS forcing use of Auction.com now? on Short Sale Superstars&quot;,&quot;href&quot;:&quot;http:\/\/shortsalesuperstars.com\/group\/specializedloanservices\/forum\/topics\/urgent-sls-forcing-use-of-auciton-com-now?commentId=3468065%3AComment%3A433362&amp;xg_source=facebook&amp;groupId=3468065%3AGroup%3A12388&quot;,&quot;description&quot;:&quot;Does anyone have a way to get out of SLS forcing us to use Auction.com when we already have a buyer and a contract in place? The Seller can&#039;t legally get out of the contract so I don&#039;t see how the lender can force the seller to sign an auction.com agreement.\u00a0\n\nAuction agreement is here:\u00a0https:\/\/www.sls.net\/forms&quot;,&quot;media&quot;:[],&quot;actionLink&quot;:{&quot;text&quot;:&quot;Reply&quot;,&quot;href&quot;:&quot;http:\/\/shortsalesuperstars.com\/group\/specializedloanservices\/forum\/topics\/urgent-sls-forcing-use-of-auciton-com-now?commentId=3468065%3AComment%3A433362&amp;xg_source=facebook&amp;groupId=3468065%3AGroup%3A12388%23cf&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;forum&quot;,&quot;page&quot;:&quot;topic&quot;,&quot;action&quot;:&quot;show&quot;},&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;private&quot;:null,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}">Facebook</a>
<div class="likebox">
<div class="facebook-like" data-content-type="Topic" data-content-id="3468065:Topic:433048" data-page-type="detail">
<fb:like href="http://shortsalesuperstars.com/xn/detail/3468065:Topic:433048" layout="button_count" show_faces="false" width="450"></fb:like>
</div>
</div>
</p>
<script>xg.addOnRequire(function () { xg.post('/main/viewcount/update?xn_out=json', {key: '3468065:Topic:433048', x: 'f149d98'}); });</script> <p class="small dy-clear view-count-container">
<span class="view-count-label">Views:</span> <span class="view-count">18</span></p>
</div>
<dl id="cf" class="discussion noindent">
</dl>
</div>
</div>
<div class="xg_module">
<div id="discussionReplies">
<div class="xg_module_body">
<h3 id="comments" _scrollTo="cid-3468065:Comment:433362">Replies to This Discussion</h3>
<dl class="discussion clear i0 xg_lightborder">
<dt class="byline">
<a name="3468065:Comment:433362" id="cid-3468065:Comment:433362"></a> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/BrettGoldsmith" title="Brett Goldsmith"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo left" src="http://storage.ning.com/topology/rest/1.0/file/get/3037771356?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span><a name="3468065Comment433362" href="http://shortsalesuperstars.com/xn/detail/3468065:Comment:433362" title="Permalink to this Reply" class="xg_icon xg_icon-permalink">Permalink</a> Reply by <a href="http://shortsalesuperstars.com/group/specializedloanservices/forum/topic/listForContributor?user=0h53yg7163jb8" class="fn url">Brett Goldsmith</a> <span class="timestamp">45 minutes ago</span> </dt>
<dd>
<div class="description" id="desc_3468065Comment433362"><div class="xg_user_generated"><p>Typically you can't. They can deny the seller for a short sale for not cooperating. Mr Cooper does this often.</p>
<p></p>
<p>If they did a value and if the offer is in line with the value, then you might be able to bypass it.</p>
<p></p>
<p></p></div></div>
</dd>
<dd>
<ul class="actionlinks">
<li class="actionlink"></li> </ul>
</dl>
</div>
<div class="xg_module_foot">
<p class="left">
<a class="xg_icon xg_icon-rss" href="http://shortsalesuperstars.com/forum/topics/urgent-sls-forcing-use-of-auciton-com-now?groupUrl=specializedloanservices&amp;commentId=3468065%3AComment%3A433362&amp;xg_source=activity&amp;groupId=3468065%3AGroup%3A12388&amp;feed=yes&amp;xn_auth=no">RSS</a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="xg_column xg_span-5 xg_last" id="column2">
<div class="xj_user_info"> <div class="xg_module" id="xg_module_account">
<div class="xg_module_body xg_signup xg_lightborder">
<p>Welcome to<br />Short Sale Superstars</p>
<p class="last-child"><big><strong><a href="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fforum%2Ftopics%2Furgent-sls-forcing-use-of-auciton-com-now%3FgroupUrl%3Dspecializedloanservices%26commentId%3D3468065%253AComment%253A433362%26xg_source%3Dactivity%26groupId%3D3468065%253AGroup%253A12388">Sign Up</a></strong></big><br />or <a href="http://shortsalesuperstars.com/main/authorization/signIn?target=http%3A%2F%2Fshortsalesuperstars.com%2Fforum%2Ftopics%2Furgent-sls-forcing-use-of-auciton-com-now%3FgroupUrl%3Dspecializedloanservices%26commentId%3D3468065%253AComment%253A433362%26xg_source%3Dactivity%26groupId%3D3468065%253AGroup%253A12388" style="white-space:nowrap">Sign In</a></p>
<div class="xg_external_signup xg_lightborder xj_signup">
<p class="dy-small">Or sign in with:</p>
<ul class="providers">
<li>
<a onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/facebook?edfm=EuPxNWld5tqxloBoG7cXombWYQwgg%2F37qPkatf3DY1wPAFpqkYwtDyc663Gjg2YJEme49zENbkeyt9ISd6rU7zxv5PsRm8HWVrQBv0IZTBxvAaEkgSSgcy7jJTG06IShZSeuXnQmxM5j9Mx25I0qQsr7CNlyqq2Sxsk6Pk5%2BDPy2s8BLqCYi0iHMnzKRGks7qaQOFe1KLLO%2BhfLZkpXs4RrIQ7xMlZaKPJ%2B79RzZ%2Fm1FJ75ZFlk2ujc78HJcX%2Fvb9a3iq70x32UwgaJyWmKYQXj%2F8azpwOEUrcppSx97MoeqH7MzWwOuChHYyIHHrQnzucyRCXS9ZD5aKz8gtJMpdO5b%2BIMLMmKTVj5D2Sk1Lzt%2BTQqNNrHYnRwDMGm%2BDxwRwjhRKiWuOWWb76vW2%2BnoNo89PbSGwJC8dYuqk2WB5YcIbCwe6vDhuqFEOzh6JyeJ%2B7gyZsoV%2Bo962GHYhnt9jeNVk8ICbF7NugeGicte9tXERusCbsfkZKO3akkECOMSLUVduZTUBdBocbJyeriWVxPScrEr1nCfCoXkEOlnBag2ousVwELVIxVltT8RJ6cOlr%2FUS8exztwOjXW1E8t625295eEth0z2wwUK3dN0cu4wjRD%2FE2IO6capy1grHvBylS%2BOF5Gl85W3oT9spta3OuRMJlK3Nzz%2BWP%2BOYUH9V3g%3D'
                    ); return false;">
<span class="mini-service mini-service-facebook" title="Facebook"></span>
</a>
</li>
<li>
<a onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/twitter?edfm=BGMRYcHog5zbdoVftYs2Suja%2BqHuZrzZVySwz8Eqr0%2BgpN%2FXhd%2BzRe9EntzSJzqW8oXjobR3AnGudaYRgQ9QZOIhZYF%2BLY7H8DfaEPiLNGcWB%2FgDrPBeFBP3WuP3Sp4RlpCa%2FRd1W6j1NFUgFLig%2BSF3lnTsjK7OG8pVE%2BlzpHAOH4YiRYZpVsSRaMfyf%2FNageH%2Bxst%2BpzwSyyPSxgTs6OMFAoZXz8Ffkr9sZFrKPOxwDnBA3gt5LEiuFd2daPidc7P9AwVhKRY3SN3NgNR%2BEFHut1HPsJn4Vwpah2c2Qv3k9Z%2BXrzXaV0KB2LhGu79zrCAfsL7U%2FHgRFKLxbfj63IgbtBX2zOoqkSt4AFb78pvp%2BL5a71ZJsSrw13r%2FOL98CulbJqRA3HXIswPC1fKJcO%2F3fUjF5oVtjensEImZ6Sc0uNvK5EOlA1jlb5ISpJqSISfBlfdrJzsdEM7%2BWxlIC6hiNsY1RL3Zsx3MhbA2faGYhHspClTPva52qfRy3c2%2BC18XN5MNyOVhGIa1GA8onIaZFb1fuSQpmmzLiyIjI3%2FsOgObyLrwagzOAASgNnv5pTU%2B60EehxM57ud6VqyxOLtBQGzN24%2BzAT1lQWv1P7Vk9YUgcuZd%2FZuU0vZW7bpuOz0H7SvfZB1FHESpxAzMs45ZRV%2BPPNB25fdKRozp7aeoW0hK6wuTQGHhNBk5hpN5'
                ); return false;">
<span class="mini-service mini-service-twitter" title="Twitter"></span>
</a>
</li>
<li>
<a onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/yahooopenidconnect?edfm=3ebFk9PhoJ53Q7ackR8cKGbRkfufBo%2F7%2BOZFrwKjwaaHbrJgHXYrJHGNQmg9%2BqFocD8weUR2TsGAWhhutcXI19ScWuQkF6sRfQNiCZ%2FyRFf9DZmoeASUxHTw77FF0v4yGijbjwOmGWWAktTY8aokbNRdVvaIl4UPvVCG4EIKfPuQaLHRhXiFUZMMJkEPcf08j47BDxxMon5HRoFJVFD9pFH%2F0C2zWxDtB6XDgXIdBIQSo%2BvYtANvKnwN6djPuZB8lWubRFIv3wYGs5pdmBMJXgmCiG0KQl0u2Dar6Rt39z7TMfUng1cDq7kNao2%2F1RAuaFQuEByaECJ5NGMRpW%2FLJAbuayu%2FMktHna6W3ugxKnnp5xgMSJyxhZjT5tfNc7EHAz89TI4Jyss4UT1qrqw3Ld2P3mbQBgxiB6x61VL2JB9GCP7myaymnYcD%2BAhDTTEdEN%2BjiI6CO9soqRT7Fq7cdcMGDaJbEEkt%2F6kBDV5qOR0hDFjHHjgxcAuy0%2FG1fLGbpfhNOmBubnYtDN1PJsArYtNwNQQZx6TTLE1ubO6t39%2FBM%2FecOOLfhJF5YDUmwZi8aK1zPgOQWv4JcF8IM6tRZw%3D%3D'
                ); return false;">
<span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="xj_sidebar_content"><div class="xg_module module_members">
<div class="xg_module_head">
<h2>Members</h2>
</div>
<div class="xg_module_body body_small" data-module_name="members">
<ul class="clist">
<li>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/BrettGoldsmith" title="Brett Goldsmith"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3037771356?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>
<li>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/MarvinMengHsienTu" title="Marvin Meng-Hsien Tu"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>
<li>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/GareyKeathley" title="Garey Keathley"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144346393?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>
<li>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/CatherineDeGeorge" title="Catherine DeGeorge"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144381314?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>
</ul>
</div>
<div class="xg_module_foot">
<ul>
<li class="right"><a href="http://shortsalesuperstars.com/profiles/members/">View All</a></li>
</ul>
</div>
</div><div class="xg_module html_module module_text xg_reset" data-module_name="text">
<div class="xg_module_body xg_user_generated">

<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5863bc09d6eaec04d688fa61/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="xg_foot">
<div id="xg_footcontent">
<div class="xj_foot_content"><p class="left">
© 2020 &nbsp; Created by <a href="/profile/BrettGoldsmith">Brett Goldsmith</a>. &nbsp;
Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
<img class="poweredbylogo" width="87" height="15" src="https://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3605040243" title="Ning Website Builder" alt="Website builder | Create website | Ning.com">
</a> </p>
<p class="right xg_lightfont">
<a href="http://shortsalesuperstars.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
<a href="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fmain%2Findex%2Freport&amp;groupToJoin=specializedloanservices" dojoType="PromptToJoinLink" _joinPromptText="Like what you see in Specialized Loan Services LLC? Join Now!" _hasSignUp="true" _signInUrl="http://shortsalesuperstars.com/main/authorization/signIn?target=http%3A%2F%2Fshortsalesuperstars.com%2Fmain%2Findex%2Freport&amp;groupToJoin=specializedloanservices">Report an Issue</a> &nbsp;|&nbsp;
<a href="http://shortsalesuperstars.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Fshortsalesuperstars.com%2Fforum%2Ftopics%2Furgent-sls-forcing-use-of-auciton-com-now%3FgroupUrl%3Dspecializedloanservices%26commentId%3D3468065%253AComment%253A433362%26xg_source%3Dactivity%26groupId%3D3468065%253AGroup%253A12388">Terms of Service</a>
</p>
</div>
</div>
</div>
<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer">
<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text">
<div class="xg_module_body xg_user_generated">
<p></p>
<p><strong>Short Sale Superstars, LLC</strong> and <a href="http://www.ShortSaleSuperstars.com">www.ShortSaleSuperstars.com</a> does not endorse the real estate agents, loan officers, attorneys, real estate brokers and other participants listed on this site. These real estate profiles, blogs, blog entries and forums are provided here as a courtesy to our visitors to help them make an informed decision when buying or selling a short sale. <strong>Short Sale Superstars, LLC</strong> takes no responsibility for the content on these pages that are written by the members of this community.</p>
<p></p>
</div>
</div>
</div>
</div>
</div>
<div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use Short Sale Superstars.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="https://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=1651386455"></script> <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=202009260052","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=202009260052","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=202009260052","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/7384199454?profile=original&r=1597044775","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/7384199652?profile=original&r=1597045083","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/7384199655?profile=original&r=1597045095","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/7384199658?profile=original&r=1597043870"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
<script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2020-11-19T01:26:21+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '202009260052'; // DEP-201117_1:66ac5d4 33
djConfig.parseWidgets = false;
</script>
<script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
<script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '202009260052';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'forum';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.shared.SpamFolder', 'xg.index.like.likeButton', 'xg.index.googlePlusOne', 'xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script type="text/javascript" src="https://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>

<script type="text/javascript" language="javascript">
x$(document).ready(function()  {
if (x$("div.xg_widget_main_index_index").length == 0) { 
x$('#xg_ad_below_header.xg_ad').css('display','none');
}
});
</script>
**********************************
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-3058239-3");
pageTracker._trackPageview();
} catch(err) {}</script>
like buttons
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="social_buttons" style="display:none;"><div id="fb-root"></div>
<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-like" data-send="true" data-layout="button_count" data-width="100" data-show-faces="false"></div><a class="DiggThisButton DiggCompact" target="parent"></a>&nbsp;&nbsp;&nbsp;&nbsp;<g:plusone size="medium"></g:plusone><script type="text/javascript">(function() {var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];s.type = 'text/javascript';s.async = true;s.src = 'http://widgets.digg.com/buttons.js';s1.parentNode.insertBefore(s, s1);})();
</script><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-counter="right"></script></div>
************************
<script type="text/javascript">if (typeof(x$) != 'undefined') {  x$("p.small.dy-clear.view-count-container").after('<div id="buttons"></div>');    var inject_buttonscode = document.getElementById('social_buttons');    var buttonscode = document.getElementById('buttons');    buttonscode.innerHTML = inject_buttonscode.innerHTML; }</script>
<meta name="google-site-verification" content="bl3EJWVjL4h8TBen7LowutsVhfv7-2FgonTkpXvOjJ8" />

<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/55e49b5d2fdf53b57fa0dcb7/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>
</div>
</body>
</html>
