<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Short sale humor and horror stories - Short Sale Superstars</title>
<link rel="icon" href="http://shortsalesuperstars.com/favicon.ico" type="image/x-icon" />
<link rel="SHORTCUT ICON" href="http://shortsalesuperstars.com/favicon.ico" type="image/x-icon" />
<meta name="description" content="Share your war stories, funny memes, or just let off some steam with people who understand!!" />
<meta name="keywords" content="" />
<meta name="title" content="Short sale humor and horror stories" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://shortsalesuperstars.com/groups/group/show?groupUrl=short-sale-humor-and-horror-stories&amp;xg_source=activity" />
<meta property="og:title" content="Short sale humor and horror stories" />
<meta property="og:image" content="https://storage.ning.com/topology/rest/1.0/file/get/2755880154?profile=UPSCALE_150x150">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Short sale humor and horror stories" />
<meta name="twitter:description" content="Share your war stories, funny memes, or just let off some steam with people who understand!!" />
<meta name="twitter:image" content="https://storage.ning.com/topology/rest/1.0/file/get/2755880154?profile=UPSCALE_150x150" />
<link rel="image_src" href="https://storage.ning.com/topology/rest/1.0/file/get/2755880154?profile=UPSCALE_150x150" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://shortsalesuperstars.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/2755880154?profile=UPSCALE_150x150","url":"httpshortsalebasics.ning.com","domains":["shortsalesuperstars.com"],"online":true,"privateSource":true,"id":"shortsalebasics","appId":"3468065","description":"We work with Short Sales every day. It&#039;s what we do. Now we are wanting to share what we know with you. Together we CAN make a difference.","name":"Short Sale Superstars","owner":"0h53yg7163jb8","createdDate":"2009-06-09T23:07:23.659Z","runOwnAds":false},"CurrentProfile":null,"maxFileUploadSize":7};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "shortsalebasics", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "0ccf1cc4-e9cb-4c12-b99c-5f18d199ec5e"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=3128532263);
@import url(http://static.ning.com/socialnetworkmain/widgets/groups/css/component.min.css?xn_version=3031099641);

</style>
<style type="text/css" media="screen,projection">
@import url(/generated-6374ecff81ca16-30292693-css?xn_version=202211161305);

</style>
<style type="text/css" media="screen,projection">
@import url(/generated-6374ebcb35a6a6-39119541-css?xn_version=202211161305);

</style>
<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shortsalesuperstars.com/profiles/blog/rsd" />
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '355407791155425', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script> <div id="xn_bar">
<div id="xn_bar_menu">
<div id="xn_bar_menu_branding">
</div>
<div id="xn_bar_menu_more">
<form id="xn_bar_menu_search" method="GET" action="http://shortsalesuperstars.com/main/search/search">
<fieldset>
<input type="text" name="q" id="xn_bar_menu_search_query" value="Search Short Sale Superstars" _hint="Search Short Sale Superstars" accesskey="4" class="text xj_search_hint" />
<a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
</fieldset>
</form>
</div>
<ul id="xn_bar_menu_tabs">
<li><a href="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fgroups%2Fgroup%2Fshow%3FgroupUrl%3Dshort-sale-humor-and-horror-stories%26xg_source%3Dactivity">Sign Up</a></li>
<li><a href="http://shortsalesuperstars.com/main/authorization/signIn?target=http%3A%2F%2Fshortsalesuperstars.com%2Fgroups%2Fgroup%2Fshow%3FgroupUrl%3Dshort-sale-humor-and-horror-stories%26xg_source%3Dactivity">Sign In</a></li>
</ul>
</div>
</div>
</div>
<div class="xg_theme" data-layout-pack="brutus">
<div id="xg_themebody">
<div id="xg_ad_above_header" class="xg_ad xj_ad_above_header dy-displaynone">
</div>
<div id="xg_head">
<div id="xg_masthead">
<h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="http://storage.ning.com/topology/rest/1.0/file/get/3151919802?profile=original" alt="Short Sale Superstars"></a></h1>
<p id="xg_sitedesc" class="xj_site_desc"></p>
</div>
<div id="xg_navigation" class="xj_navigation"><ul>
<li id="xg_tab_main" class="xg_subtab"><a href="/"><span>Home</span></a></li><li id="xg_tab_xn9" class="xg_subtab"><a href="/groups"><span>Lender Contact Info</span></a></li><li id="xg_tab_forum" class="xg_subtab"><a href="/forum/categories/short-sale-discussions/listForCategory"><span>Forum</span></a></li><li id="xg_tab_xn8" class="xg_subtab"><a href="/profiles/blog/list"><span>BLOG</span></a></li><li id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/advancedSearch"><span>Search Members</span></a></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li></ul>
</div>
</div>
<div id="xg_ad_below_header" class="xg_ad xj_ad_below_header dy-displaynone">
</div>
<div id="xg" class="xg_widget_groups xg_widget_groups_group xg_widget_groups_group_show">
<div id="xg_body">
<div class="xj_notifications"></div>
<div class="xg_column xg_span-16" id="column1">
<div id="xg_canvas" class="xj_canvas">
<div class='xg_span-16 xg_column first-child'>
<ul class="navigation easyclear">
<li><a href="http://shortsalesuperstars.com/groups/group/list">All Groups</a></li><li><a href="http://shortsalesuperstars.com/groups/group/listForContributor?">My Groups</a></li> </li>
</ul>
<div class="xg_headline xg_headline-img xg_headline-2l">
<div class="ib"><span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/PhoenixNestHomes" title="Phoenix Nest Homes"><span class="table_img dy-avatar dy-avatar-64 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/10143339879?profile=RESIZE_64x64&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>Short sale humor and horror stories</h1>
<ul class="navigation byline">
<li><a class="nolink">Created by </a><a href="/profile/PhoenixNestHomes">Phoenix Nest Homes</a></li>
<li><a class="xg_sprite xg_sprite-view" href="http://shortsalesuperstars.com/groups/group/listForContributor?user=5a9cbea1e7d24b31ab1a49ec3be7922a">View Groups</a></li>
</ul>
</div>
</div>
<div class='xg_span-12 xg_column'>
<div class="xg_module xg_module_with_dialog">
<div class="xg_module_head">
<h2>Information</h2>
 </div>
<div class="xg_module_body nopad">
<div class="xg_column xg_span-4">
<div class="pad5">
<img src="http://storage.ning.com/topology/rest/1.0/file/get/3151920895?profile=RESIZE_180x180&amp;width=171&amp;crop=1%3A1" width="171" height="171" alt="Short sale humor and horror stories" class="groupicon" />
</div>
</div>
<div class="xg_column xg_span-8 last-child">
<div class="pad5 group_details">
<div class="xg_user_generated"><p><p>Share your war stories, funny memes, or just let off some steam with people who understand!!</p></p></div>
<p>
Members: <strong>1</strong><br />
Latest Activity: <strong>4 hours ago</strong> </p>
<p>
<div class="likebox likebox-ning">
<div class="ning-like">
<div class="xg_lightborder like-button like-button-2">
<a data-content-id="3468065:Group:499489" data-content-type="Group" data-sign-up-url="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fgroups%2Fgroup%2Fshow%3FgroupUrl%3Dshort-sale-humor-and-horror-stories%26xg_source%3Dactivity" data-like-url="/main/like/like" data-unlike-url="/main/like/unlike" data-track='{"category":"Likes","action":"Like","label":""}' data-page-type="group" class="xg_sprite" href="#">
Like </a>
</div>
<div class="like-count dy-displaynone">
<a href="#" class="view-liked" _id="3468065:Group:499489">0 members like this</a>
</div>
</div>
</div>
<p class="share-links clear">
<a href="https://www.myspace.com/Modules/PostTo/Pages/?t=Short%20sale%20humor%20and%20horror%20stories&c=Check%20out%20%22Short%20sale%20humor%20and%20horror%20stories%22%20on%20Short%20Sale%20Superstars&u=http%3A%2F%2Fshortsalesuperstars.com%2Fxn%2Fdetail%2F3468065%3AGroup%3A499489&l=2" class="post_to_myspace" target="_blank">MySpace</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<span class="xg_tweet">
<a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank" data-text="Checking out &quot;Short sale humor and horror stories&quot; on Short Sale Superstars:" data-url="http://shortsalesuperstars.com/group/short-sale-humor-and-horror-stories?xg_source=activity" data-count="none" data-dnt="true">Tweet</a>
</span>
<span class="google-plusone" data-content-type="Group" data-content-id="3468065:Group:499489" data-page-type="group">
<g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="http://shortsalesuperstars.com/xn/detail/3468065:Group:499489"></g:plusone>
</span>
<a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fshortsalesuperstars.com%2Fgroup%2Fshort-sale-humor-and-horror-stories%3Fxg_source%3Dfacebook&amp;t=Short%20sale%20humor%20and%20horror%20stories%20on%20Short%20Sale%20Superstars" _args="{&quot;name&quot;:&quot;Short sale humor and horror stories on Short Sale Superstars&quot;,&quot;href&quot;:&quot;http:\/\/shortsalesuperstars.com\/group\/short-sale-humor-and-horror-stories?xg_source=facebook&quot;,&quot;description&quot;:&quot;Share your war stories, funny memes, or just let off some steam with people who understand!!&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:null,&quot;href&quot;:&quot;http:\/\/shortsalesuperstars.com\/group\/short-sale-humor-and-horror-stories?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;View Group&quot;,&quot;href&quot;:&quot;http:\/\/shortsalesuperstars.com\/group\/short-sale-humor-and-horror-stories?xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;groups&quot;,&quot;page&quot;:&quot;group&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}">Facebook</a>
<a class="post_to_facebook xj_post_to_facebook_stream " href="https://www.facebook.com/share.php?u=http%3A%2F%2Fshortsalesuperstars.com%2Fgroup%2Fshort-sale-humor-and-horror-stories%3Fxg_source%3Dfacebook&amp;t=Short%20sale%20humor%20and%20horror%20stories%20on%20Short%20Sale%20Superstars" _args="{&quot;name&quot;:&quot;Short sale humor and horror stories on Short Sale Superstars&quot;,&quot;href&quot;:&quot;http:\/\/shortsalesuperstars.com\/group\/short-sale-humor-and-horror-stories?xg_source=facebook&quot;,&quot;description&quot;:&quot;Share your war stories, funny memes, or just let off some steam with people who understand!!&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:null,&quot;href&quot;:&quot;http:\/\/shortsalesuperstars.com\/group\/short-sale-humor-and-horror-stories?xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;View Group&quot;,&quot;href&quot;:&quot;http:\/\/shortsalesuperstars.com\/group\/short-sale-humor-and-horror-stories?xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;groups&quot;,&quot;page&quot;:&quot;group&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;,&quot;display&quot;:null}">Facebook</a>
<div class="likebox">
<div class="facebook-like" data-content-type="Group" data-content-id="3468065:Group:499489" data-page-type="group">
<fb:like href="http://shortsalesuperstars.com/xn/detail/3468065:Group:499489" layout="button_count" show_faces="false" width="450"></fb:like>
</div>
</div>
</p>
</p>
</div>
</div>
</div>
</div>
<div class="xg_module module_forum indented_content" data-module_name="forum">
<div class="xg_module_head">
<h2>Discussion Forum</h2>
</div>
<div class="xg_module_body">
<p>This group does not have any discussions yet.</p>
</div> </div>
<div class="xg_module">
<div class="xg_module_head"><h2 id="comments" numComments="0">Comment Wall</h2></div>
<div class="xg_module_body">
<p id="add-comment">Comment</p>
<div class="comment-join">
<h3>You need to be a member of Short sale humor and horror stories to add comments!</h3>
</div>
</div>
<div class="xg_module_body" id="comments" style="display: none" _numComments="0" _scrollTo="">
</div>
</div>
&nbsp;</div>
<div class='xg_span-4 xg_column last-child'>
<div class="xg_module">
<div class="xg_module_head">
<h2>Members (1)</h2>
</div>
<div class="xg_module_body vcard-48grid">
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/PhoenixNestHomes" title="Phoenix Nest Homes"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/10143339879?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> </div>
<div class="xg_module_foot">
<ul>
<li class="right"><a href="http://shortsalesuperstars.com/group/short-sale-humor-and-horror-stories/user/list">View All</a></li>
</ul>
</div>
</div>
&nbsp;</div>
&nbsp;</div>
<div class='xg_span-4 xg_column last-child'>
&nbsp;</div>
</div>
</div>
<div class="xg_column xg_span-5 xg_last" id="column2">
<div class="xj_user_info"> <div class="xg_module" id="xg_module_account">
<div class="xg_module_body xg_signup xg_lightborder">
<p>Welcome to<br />Short Sale Superstars</p>
<p class="last-child"><big><strong><a href="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fgroups%2Fgroup%2Fshow%3FgroupUrl%3Dshort-sale-humor-and-horror-stories%26xg_source%3Dactivity">Sign Up</a></strong></big><br />or <a href="http://shortsalesuperstars.com/main/authorization/signIn?target=http%3A%2F%2Fshortsalesuperstars.com%2Fgroups%2Fgroup%2Fshow%3FgroupUrl%3Dshort-sale-humor-and-horror-stories%26xg_source%3Dactivity" style="white-space:nowrap">Sign In</a></p>
<div class="xg_external_signup xg_lightborder xj_signup">
<p class="dy-small">Or sign in with:</p>
<ul class="providers">
<li>
<a onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/facebook?edfm=RA%2BECnNy690OtirXaAfXQ84r9rt4GOwJAil9BAKbLzVgUsMxyz6gsESpuumt%2FEsSrR6FdTTGl%2B%2Bt%2BNtCqIQRJXe5A3pZM87M7UCGay7FdqqaX3P%2BBXgh%2FEKhhIR1tzQtVspg1m5V%2Bsxd1nm9qeHkpPHONh7%2BrhYtSo%2F4ILudAx%2BHGIacqRfnIi7ItWiUBcP5Bc%2BxM61hLXRMAH5AMqkmiALdaZaOPUxtA5yKtfW6QbFp5Gbtz1RbAwyifyvM%2F8I4i5%2Fsyi64YveVW6WGmBlB9WvYJM51IzT7KOpVqljKK6sQhoGgmjCxTtjd4j8sxn2RjGJyMmAZ1v07eXeesiu7kqZG%2BEK01a9HTgsvw0lj9URh2rzoaF0e82lNZl7LPwXETrkwHomef9n5DU9GaD3m%2BazMP58OULFJ22mVCcbmnWum3%2FEwFTy20CINpkmimOoG7DexYpYbxdSKbHys5egrX%2BY3cSb9P1iPmNigTg7sx6OkaRNHCqhTuX1ZjE376mq4EkpdqD9yczTvV%2B0VCDd5tQ%3D%3D'
                    ); return false;">
<span class="mini-service mini-service-facebook" title="Facebook"></span>
</a>
</li>
<li>
<a onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/twitter?edfm=VAElxsHg4YEl8p9OgCmXyJsjIq4jxK617XlyRtDpGLZeE7QL%2FYDjPbfR437gyXhR1tuQbfV1c2OpZ4noNJo2flFYQ0UdCnaI754llw4jXqmM2HFImpFIn3fnnCA3THuMM%2Bg3fA69ciknA1bDQV4NHIg05bPGxlz7Ix1Lp%2F%2BgSeNWq3xtowHLLPao%2BcPL0ZWC%2BMSsqKt77LVrn9EZa0anUIk0OZATYIv%2BhcVkaO%2BiN7WZEAxJCCVbLQeP6eisNteQ3%2FNKqkfrG97BhqEnCu1J7Aa5GZ7sSEiJqWLIxBfm%2BYrCrZawUsypITlwgA7wM%2FFCJKjBUqBky7rGs7JqUck4TQYSYfQXQZXJyCtcO%2FuRgh%2BjCAaH%2BtkB6y4rbyg6JyOCl0NNXMr8AVoX0UFJFJEff%2FGfEvmwg4QqQGQVTlHIL0EMw%2FEjjbmaz75Eb0Rd7VJdf7uuVLONz11sVolriHV55CpgGGOO%2BVbgwBG4k67ukXB%2B4qH830Z7VoELiC5zoQt8QNToOEIoNS20VsjIB8RcOTEXj5XSnEaqAH8Glhzu1h0%3D'
                ); return false;">
<span class="mini-service mini-service-twitter" title="Twitter"></span>
</a>
</li>
<li>
<a onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/yahooopenidconnect?edfm=hdsQssieSzpE4%2FHwVZoNZVTg9c4XSRvmZUcp4hXr5ghADpwITBkToT%2BgVgLOLHUii9d4sFyxFyhdC8nBHMdckq835ZDVEUzSAyJhEdhkmtDQ21I1qHr0uICVqxJ5EM5PnJPVejtJz%2B5%2BqK%2BLv8oq4SDxr5eg1tDZgfWX0Lwhgc5Y6755DGhEokM%2BsySH%2FInLCDZeuYyT4rt9DQXuSIxg%2FkZYmu%2FNsrwZYti7tPdu5JV%2B%2F%2BD6vp9W51vQWvL3smJtFLHmMxz%2FKzTyI2kdy5yXELid6Xpimi5AZ3DeAdnFrcJudZ0BxcjOK12mfHCY3SoH1RXofSxELGhGSzotyuHx7v0KwyVxqLxb069IY8jEW8ki3l3xgkywrvflfwseMlsS0bYgkNLaea7l40U10kxuULrULxtqX0YC%2BxVIDMBQgjTYXMj%2BjLxVYMhDFjfJ3osV'
                ); return false;">
<span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="xj_sidebar_content"><div class="xg_module module_members">
<div class="xg_module_head">
<h2>Members</h2>
</div>
<div class="xg_module_body body_small" data-module_name="members">
<ul class="clist">
<li>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/BrettGoldsmith" title="Brett Goldsmith"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3037771356?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>
<li>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/MarvinMengHsienTu" title="Marvin Meng-Hsien Tu"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>
<li>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/GareyKeathley" title="Garey Keathley"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144346393?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>
<li>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/CatherineDeGeorge" title="Catherine DeGeorge"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144381314?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>
</ul>
</div>
<div class="xg_module_foot">
<ul>
<li class="right"><a href="http://shortsalesuperstars.com/profiles/members/">View All</a></li>
</ul>
</div>
</div><div class="xg_module html_module module_text xg_reset" data-module_name="text">
<div class="xg_module_body xg_user_generated">

<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5863bc09d6eaec04d688fa61/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="xg_foot">
<div id="xg_footcontent">
<div class="xj_foot_content"><p class="left">
© 2022 &nbsp; Created by <a href="/profile/BrettGoldsmith">Brett Goldsmith</a>. &nbsp;
Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
<img class="poweredbylogo" width="87" height="15" src="https://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3605040243" title="Ning Website Builder" alt="Website builder | Create website | Ning.com">
</a> </p>
<p class="right xg_lightfont">
<a href="http://shortsalesuperstars.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
<a href="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fmain%2Findex%2Freport&amp;groupToJoin=short-sale-humor-and-horror-stories" dojoType="PromptToJoinLink" _joinPromptText="Like what you see in Short sale humor and horror stories? Join Now!" _hasSignUp="true" _signInUrl="http://shortsalesuperstars.com/main/authorization/signIn?target=http%3A%2F%2Fshortsalesuperstars.com%2Fmain%2Findex%2Freport&amp;groupToJoin=short-sale-humor-and-horror-stories">Report an Issue</a> &nbsp;|&nbsp;
<a href="http://shortsalesuperstars.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Fshortsalesuperstars.com%2Fgroups%2Fgroup%2Fshow%3FgroupUrl%3Dshort-sale-humor-and-horror-stories%26xg_source%3Dactivity">Terms of Service</a>
</p>
</div>
</div>
</div>
<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer">
<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text">
<div class="xg_module_body xg_user_generated">
<p></p>
<p><strong>Short Sale Superstars, LLC</strong> and <a href="http://www.ShortSaleSuperstars.com">www.ShortSaleSuperstars.com</a> does not endorse the real estate agents, loan officers, attorneys, real estate brokers and other participants listed on this site. These real estate profiles, blogs, blog entries and forums are provided here as a courtesy to our visitors to help them make an informed decision when buying or selling a short sale. <strong>Short Sale Superstars, LLC</strong> takes no responsibility for the content on these pages that are written by the members of this community.</p>
<p></p>
</div>
</div>
</div>
</div>
</div>
<div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use Short Sale Superstars.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="https://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=1651386455"></script> <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=202211161305","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=202211161305","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=202211161305","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/10761334699?profile=original&r=1660220136","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/10442653091?profile=original&r=1651043729","https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/10442653294?profile=original&r=1651043730"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
<script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2022-12-17T00:12:01+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '202211161305'; // DEP-221116_2:863822b 33
djConfig.parseWidgets = false;
</script>
<script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
<script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '202211161305';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'groups';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.index.like.likeButton', 'xg.index.googlePlusOne', 'xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', 'xg.profiles.embed.chatterwall', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script type="text/javascript" src="https://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>

<script type="text/javascript" language="javascript">
x$(document).ready(function()  {
if (x$("div.xg_widget_main_index_index").length == 0) { 
x$('#xg_ad_below_header.xg_ad').css('display','none');
}
});
</script>
**********************************
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-3058239-3");
pageTracker._trackPageview();
} catch(err) {}</script>
like buttons
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="social_buttons" style="display:none;"><div id="fb-root"></div>
<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-like" data-send="true" data-layout="button_count" data-width="100" data-show-faces="false"></div><a class="DiggThisButton DiggCompact" target="parent"></a>&nbsp;&nbsp;&nbsp;&nbsp;<g:plusone size="medium"></g:plusone><script type="text/javascript">(function() {var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];s.type = 'text/javascript';s.async = true;s.src = 'http://widgets.digg.com/buttons.js';s1.parentNode.insertBefore(s, s1);})();
</script><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-counter="right"></script></div>
************************
<script type="text/javascript">if (typeof(x$) != 'undefined') {  x$("p.small.dy-clear.view-count-container").after('<div id="buttons"></div>');    var inject_buttonscode = document.getElementById('social_buttons');    var buttonscode = document.getElementById('buttons');    buttonscode.innerHTML = inject_buttonscode.innerHTML; }</script>
<meta name="google-site-verification" content="bl3EJWVjL4h8TBen7LowutsVhfv7-2FgonTkpXvOjJ8" />

<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/55e49b5d2fdf53b57fa0dcb7/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>
</div>
</body>
</html>
