<!DOCTYPE html>
<html lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head data-layout-view="default" class="xj_layout_head">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T5W4WQ');</script>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>FHA - HUD Short Sales - Short Sale Superstars</title>
<link rel="icon" href="http://shortsalesuperstars.com/favicon.ico" type="image/x-icon" />
<link rel="SHORTCUT ICON" href="http://shortsalesuperstars.com/favicon.ico" type="image/x-icon" />
<meta name="description" content="HUD rules for FHA short sales, tips, experiences, etc.
Fax LOA:&amp;nbsp; 918-236-3274
PH 877 622-8525" />
<meta name="keywords" content="" />
<meta name="title" content="FHA - HUD Short Sales" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://shortsalesuperstars.com/groups/group/show?groupUrl=fhashortsales&amp;commentId=3468065%3AComment%3A400656&amp;xg_source=activity" />
<meta property="og:title" content="FHA - HUD Short Sales" />
<meta property="og:image" content="http://storage.ning.com/topology/rest/1.0/file/get/3124819889?profile=original">
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="FHA - HUD Short Sales" />
<meta name="twitter:description" content="HUD rules for FHA short sales, tips, experiences, etc.
Fax LOA:&amp;nbsp; 918-236-3274
PH 877 622-8525" />
<meta name="twitter:image" content="http://storage.ning.com/topology/rest/1.0/file/get/3124819889?profile=original" />
<link rel="image_src" href="http://storage.ning.com/topology/rest/1.0/file/get/3124819889?profile=original" />
<script type="text/javascript">
    djConfig = { baseScriptUri: 'http://shortsalesuperstars.com/xn/static-6.11.8.1/js/dojo-0.3.1-ning/', isDebug: false }
ning = {"CurrentApp":{"premium":true,"iconUrl":"https:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/2755880154?profile=UPSCALE_150x150","url":"httpshortsalebasics.ning.com","domains":["shortsalesuperstars.com"],"online":true,"privateSource":true,"id":"shortsalebasics","appId":"3468065","description":"We work with Short Sales every day. It&#039;s what we do. Now we are wanting to share what we know with you. Together we CAN make a difference.","name":"Short Sale Superstars","owner":"0h53yg7163jb8","createdDate":"2009-06-09T23:07:23.659Z","runOwnAds":false},"CurrentProfile":null,"maxFileUploadSize":7};
        (function(){
            if (!window.ning) { return; }

            var age, gender, rand, obfuscated, combined;

            obfuscated = document.cookie.match(/xgdi=([^;]+)/);
            if (obfuscated) {
                var offset = 100000;
                obfuscated = parseInt(obfuscated[1]);
                rand = obfuscated / offset;
                combined = (obfuscated % offset) ^ rand;
                age = combined % 1000;
                gender = (combined / 1000) & 3;
                gender = (gender == 1 ? 'm' : gender == 2 ? 'f' : 0);
                ning.viewer = {"age":age,"gender":gender};
            }
        })();

        if (window.location.hash.indexOf('#!/') == 0) {
        window.location.replace(window.location.hash.substr(2));
    }
    window.xg = window.xg || {};
xg.captcha = {
    'shouldShow': false,
    'siteKey': '6Ldf3AoUAAAAALPgNx2gcXc8a_5XEcnNseR6WmsT'
};
xg.addOnRequire = function(f) { xg.addOnRequire.functions.push(f); };
xg.addOnRequire.functions = [];
xg.addOnFacebookLoad = function (f) { xg.addOnFacebookLoad.functions.push(f); };
xg.addOnFacebookLoad.functions = [];
xg._loader = {
    p: 0,
    loading: function(set) {  this.p++; },
    onLoad: function(set) {
                this.p--;
        if (this.p == 0 && typeof(xg._loader.onDone) == 'function') {
            xg._loader.onDone();
        }
    }
};
xg._loader.loading('xnloader');
if (window.bzplcm) {
    window.bzplcm._profileCount = 0;
    window.bzplcm._profileSend = function() { if (window.bzplcm._profileCount++ == 1) window.bzplcm.send(); };
}
xg._loader.onDone = function() {
            if(window.bzplcm)window.bzplcm.start('ni');
        xg.shared.util.parseWidgets();    var addOnRequireFunctions = xg.addOnRequire.functions;
    xg.addOnRequire = function(f) { f(); };
    try {
        if (addOnRequireFunctions) { dojo.lang.forEach(addOnRequireFunctions, function(onRequire) { onRequire.apply(); }); }
    } catch (e) {
        if(window.bzplcm)window.bzplcm.ts('nx').send();
        throw e;
    }
    if(window.bzplcm) { window.bzplcm.stop('ni'); window.bzplcm._profileSend(); }
};
window.xn = { track: { _globals: { screen_name: null, subdomain: "shortsalebasics", is_owner: false, is_admin: false, is_member: false, join_date: 0, request_method: "GET", trace: "b8f0f9ba-57d9-4797-afeb-1a4ed7036889"}, event: function() {}, pageView: function() {}, registerCompletedFlow: function() {}, registerError: function() {}, timer: function() { return { lapTime: function() {} }; }, _trackingHost: "coll.ning.com", _jsDebug: false } };</script>
<link rel="alternate" type="application/atom+xml" title="Forum - Short Sale Superstars" href="http://shortsalesuperstars.com/group/fhashortsales/forum/topic/list?feed=yes&amp;xn_auth=no" />
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/common-982.min.css?xn_version=1168366271);
@import url(http://static.ning.com/socialnetworkmain/widgets/groups/css/component.min.css?xn_version=3031099641);

</style>
<style type="text/css" media="screen,projection">
@import url(https://storage.ning.com/topology/rest/1.0/file/get/4130660967?profile=original&xn_version=202003170301);

</style>
<style type="text/css" media="screen,projection">
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/icon/icons-369.min.css?xn_version=3991738700);
@import url(http://static.ning.com/socialnetworkmain/widgets/index/css/link-hover.min.css?xn_version=4067210475);
@import url(http://storage.ning.com/topology/rest/1.0/file/get/2005174597?profile=original&xn_version=202003170301);

</style>
<!--[if IE 6]>
    <link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie6.min.css?xn_version=463104712" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="http://static.ning.com/socialnetworkmain/widgets/index/css/common-ie7.css?xn_version=2712659298" />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shortsalesuperstars.com/profiles/blog/rsd" />
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T5W4WQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="xj_before_content"><div id='fb-root'></div>
<script>
  window.fbAsyncInit = function () {
    FB.init({
      appId      : '355407791155425', 
      status     : true,   
      cookie     : true,   
      xfbml      : true, 
      version    : 'v2.3'  
    });
    var n = xg.addOnFacebookLoad.functions.length;
    for (var i = 0; i < n; i++) {
      xg.addOnFacebookLoad.functions[i]();
    }
    xg.addOnFacebookLoad = function (f) { f(); };
    xg.addOnFacebookLoad.functions = [];
  };
  (function() {
    var e = document.createElement('script');
    e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
    e.async = true;
    document.getElementById('fb-root').appendChild(e);
  })();
</script> <div id="xn_bar">
<div id="xn_bar_menu">
<div id="xn_bar_menu_branding">
</div>
<div id="xn_bar_menu_more">
<form id="xn_bar_menu_search" method="GET" action="http://shortsalesuperstars.com/main/search/search">
<fieldset>
<input type="text" name="q" id="xn_bar_menu_search_query" value="Search Short Sale Superstars" _hint="Search Short Sale Superstars" accesskey="4" class="text xj_search_hint" />
<a id="xn_bar_menu_search_submit" href="#" onclick="document.getElementById('xn_bar_menu_search').submit();return false">Search</a>
</fieldset>
</form>
</div>
<ul id="xn_bar_menu_tabs">
<li><a href="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fgroup%2Ffhashortsales%3FcommentId%3D3468065%253AComment%253A400656%26xg_source%3Dactivity">Sign Up</a></li>
<li><a href="http://shortsalesuperstars.com/main/authorization/signIn?target=http%3A%2F%2Fshortsalesuperstars.com%2Fgroup%2Ffhashortsales%3FcommentId%3D3468065%253AComment%253A400656%26xg_source%3Dactivity">Sign In</a></li>
</ul>
</div>
</div>
</div>
<div class="xg_theme" data-layout-pack="brutus">
<div id="xg_themebody">
<div id="xg_ad_above_header" class="xg_ad xj_ad_above_header dy-displaynone">
</div>
<div id="xg_head">
<div id="xg_masthead">
<h1 id="xg_sitename" class="xj_site_name"><a id="application_name_header_link" href="/"><img src="http://storage.ning.com/topology/rest/1.0/file/get/3151919802?profile=original" alt="Short Sale Superstars"></a></h1>
<p id="xg_sitedesc" class="xj_site_desc"></p>
</div>
<div id="xg_navigation" class="xj_navigation"><ul>
<li id="xg_tab_main" class="xg_subtab"><a href="/"><span>Home</span></a></li><li id="xg_tab_xn9" class="xg_subtab"><a href="/groups"><span>Lender Contact Info</span></a></li><li id="xg_tab_forum" class="xg_subtab"><a href="/forum/categories/short-sale-discussions/listForCategory"><span>Forum</span></a></li><li id="xg_tab_xn8" class="xg_subtab"><a href="/profiles/blog/list"><span>BLOG</span></a></li><li id="xg_tab_members" class="xg_subtab"><a href="/profiles/members/advancedSearch"><span>Search Members</span></a></li><li id="xg_tab_profile" class="xg_subtab"><a href="/profiles"><span>My Page</span></a></li></ul>
</div>
</div>
<div id="xg_ad_below_header" class="xg_ad xj_ad_below_header">
<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text">
<div class="xg_module_body xg_user_generated">
<p style="text-align: center;"><video controls="controls" width="389.4" height="220"><br />
<source type="video/mp4" src="http://www.ishortsalenow.com/wp-content/uploads/2014/07/bvl-video-for-homeowners.mp4"></source></video><source type="video/mp4" src="http://www.ishortsalenow.com/wp-content/uploads/2014/07/bvl-video-for-homeowners.mp4"></source></p>
<p><source type="video/mp4" src="http://www.ishortsalenow.com/wp-content/uploads/2014/07/bvl-video-for-homeowners.mp4"></source></p>
<p><source type="video/mp4" src="http://www.ishortsalenow.com/wp-content/uploads/2014/07/bvl-video-for-homeowners.mp4"></source></p>
</div>
</div>
</div>
<div id="xg" class="xg_widget_groups xg_widget_groups_group xg_widget_groups_group_show">
<div id="xg_body">
<div class="xj_notifications"></div>
<div class="xg_column xg_span-16" id="column1">
<div id="xg_canvas" class="xj_canvas">
<div class='xg_span-16 xg_column first-child'>
<ul class="navigation easyclear">
<li><a href="http://shortsalesuperstars.com/groups/group/list">All Groups</a></li><li><a href="http://shortsalesuperstars.com/groups/group/listForContributor?">My Groups</a></li> </li>
</ul>
<div class="xg_headline xg_headline-img xg_headline-2l">
<div class="ib"><span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/StephanieLim" title="Stephanie Lim"><span class="table_img dy-avatar dy-avatar-64 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144281142?profile=RESIZE_64x64&amp;width=64&amp;height=64&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="tb"><h1>FHA - HUD Short Sales</h1>
<ul class="navigation byline">
<li><a class="nolink">Created by </a><a href="/profile/StephanieLim">Stephanie Lim</a></li>
<li><a class="xg_sprite xg_sprite-view" href="http://shortsalesuperstars.com/groups/group/listForContributor?user=0rgenft8tu09m">View Groups</a></li>
</ul>
</div>
</div>
<div class='xg_span-12 xg_column'>
<div class="xg_module xg_module_with_dialog">
<div class="xg_module_head">
<h2>Information</h2>
</div>
<div class="xg_module_body nopad">
<div class="xg_column xg_span-4">
<div class="pad5">
<img src="http://storage.ning.com/topology/rest/1.0/file/get/3124819889?profile=RESIZE_180x180&amp;crop=1%3A1&amp;width=171" width="171" height="171" alt="FHA - HUD Short Sales" class="groupicon" />
</div>
</div>
<div class="xg_column xg_span-8 last-child">
<div class="pad5 group_details">
<div class="xg_user_generated"><p><p>HUD rules for FHA short sales, tips, experiences, etc.</p>
<p>Fax LOA:  918-236-3274</p>
<p><span class="skype_pnh_print_container">PH 877 622-8525</span></p></p></div>
<p>
Members: <strong>582</strong><br />
Latest Activity: <strong>31 minutes ago</strong> </p>
<p>
<div class="likebox likebox-ning">
<div class="ning-like">
<div class="xg_lightborder like-button like-button-2">
<a data-content-id="3468065:Group:1029" data-content-type="Group" data-sign-up-url="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fgroup%2Ffhashortsales%3FcommentId%3D3468065%253AComment%253A400656%26xg_source%3Dactivity" data-like-url="/main/like/like" data-unlike-url="/main/like/unlike" data-track='{"category":"Likes","action":"Like","label":""}' data-page-type="group" class="xg_sprite" href="#">
Like </a>
</div>
<div class="like-count">
<a href="#" class="view-liked" _id="3468065:Group:1029">30 members like this</a>
</div>
</div>
</div>
<p class="share-links clear">
<a class="xg_sprite xg_sprite-share" href="http://shortsalesuperstars.com/main/sharing/share?id=3468065%253AGroup%253A1029">Share</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<span class="xg_tweet">
<a href="https://twitter.com/share" class="post_to_twitter twitter-share-button" target="_blank" data-text="Checking out &quot;FHA - HUD Short Sales&quot; on Short Sale Superstars:" data-url="http://shortsalesuperstars.com/group/fhashortsales?commentId=3468065%3AComment%3A400656&amp;xg_source=activity" data-count="none" data-dnt="true">Tweet</a>
</span>
<span class="google-plusone" data-content-type="Group" data-content-id="3468065:Group:1029" data-page-type="group">
<g:plusone callback="xg_index_googlePlusOne_onPlusOne" size="medium" count="false" href="http://shortsalesuperstars.com/xn/detail/3468065:Group:1029"></g:plusone>
</span>
<a class="post_to_facebook xj_post_to_facebook_stream dy-displaynone" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fshortsalesuperstars.com%2Fgroup%2Ffhashortsales%3FcommentId%3D3468065%253AComment%253A400656%26xg_source%3Dfacebook&amp;t=FHA%20-%20HUD%20Short%20Sales%20on%20Short%20Sale%20Superstars" _args="{&quot;name&quot;:&quot;FHA - HUD Short Sales on Short Sale Superstars&quot;,&quot;href&quot;:&quot;http:\/\/shortsalesuperstars.com\/group\/fhashortsales?commentId=3468065%3AComment%3A400656&amp;xg_source=facebook&quot;,&quot;description&quot;:&quot;HUD rules for FHA short sales, tips, experiences, etc.\nFax LOA:\u00a0 918-236-3274\nPH 877 622-8525&quot;,&quot;media&quot;:[{&quot;type&quot;:&quot;image&quot;,&quot;src&quot;:&quot;http:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/3124819889?profile=original&quot;,&quot;href&quot;:&quot;http:\/\/shortsalesuperstars.com\/group\/fhashortsales?commentId=3468065%3AComment%3A400656&amp;xg_source=facebook&quot;}],&quot;actionLink&quot;:{&quot;text&quot;:&quot;View Group&quot;,&quot;href&quot;:&quot;http:\/\/shortsalesuperstars.com\/group\/fhashortsales?commentId=3468065%3AComment%3A400656&amp;xg_source=facebook&quot;},&quot;log&quot;:{&quot;module&quot;:&quot;groups&quot;,&quot;page&quot;:&quot;group&quot;,&quot;action&quot;:&quot;show&quot;},&quot;private&quot;:false,&quot;user&quot;:null,&quot;contentId&quot;:null,&quot;display&quot;:false,&quot;userMessage&quot;:&quot;&quot;,&quot;pageId&quot;:null,&quot;text&quot;:&quot;Facebook&quot;}">Facebook</a>
<div class="likebox">
<div class="facebook-like" data-content-type="Group" data-content-id="3468065:Group:1029" data-page-type="group">
<fb:like href="http://shortsalesuperstars.com/xn/detail/3468065:Group:1029" layout="button_count" show_faces="false" width="450"></fb:like>
</div>
</div>
</p>
</p>
</div>
</div>
</div>
</div>
<div class="xg_module   html_module module_text xg_reset" data-module_name="text">
<div class="xg_module_head"><h2>FHA Preforeclosure Sale Guidelines</h2></div>
<div class="xg_module_body xg_user_generated">
<p style="text-align: center;">&#160;</p>
<p style="text-align: center;"><a href="https://spreadsheets.google.com/viewform?hl=en&amp;formkey=dHVVS3FxYlMzRXp4WUx1S1dWVkhWQXc6MQ#gid=0" target="_blank"><img src="http://storage.ning.com/topology/rest/1.0/file/get/3184840666?profile=RESIZE_320x320" class="align-center" width="368" height="74" /></a></p>
<p style="text-align: center;"><span style="font-size: 22px; font-family: Arial; color: #ff0000; background-color: transparent; font-weight: bold; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;">&#160;Click The Button Now To Hire A Short Sale&#160;&#160;&#160;&#160;&#160;&#160; Superstar To Support You.</span></p>
<p></p>
<p><b>&#160;</b></p>
<p><span style="text-decoration: underline;"><em><b>7-9-13&#160;<a rel="nofollow" href="https://portal.hud.gov/huddoc/13-23ml.pdf" target="_self">Updated Pre-Foreclosure Sale (PFS) and Deed in Lieu (DIL) of Foreclosure</a></b></em></span><em><b><a rel="nofollow" href="https://portal.hud.gov/huddoc/13-23ml.pdf" target="_self"></a>&#160;- Effective 10-1-13.</b></em><em><b><br /></b></em></p>
<p></p>
<p></p>
<p><strong>FHA National Servicing Center&#160;</strong></p>
<p><strong><span><span>(877) 622-8525 Customer Service</span></span></strong></p>
<p><strong><span><span>1-800-489-1733&#160;Fax</span></span></strong></p>
<p><strong><span><span><span>1-866-808-5050 Fax for LOA</span></span></span></strong></p>
<p><span>customerservice</span><span>@novadconsulting.com</span></p>
<p><strong>301 NW 6th Street, Suite 200<br />
Oklahoma City, OK 73102<br />
National Servicing Center:</strong></p>
<p><strong>******</strong></p>
<p>Please note that effective&#160;October 1, 2014,&#160;Deval&#160;LLC will no longer be HUD's National Servicing&#160;&#160;loan servicing contractor. The new contractor,&#160;Novad&#160;Management Consulting will be your new point of contact.</p>
<p>&#160;</p>
<p>For all Customer Service questions please contact&#160;<b><a rel="nofollow" href="/cdn-cgi/l/email-protection#11526462657e7c74633f42746367787274517f7e677075727e7f62647d65787f763f727e7c" target="_blank"><span class="__cf_email__" data-cfemail="99daeceaedf6f4fcebb7cafcebeff0fafcd9f7f6eff8fdfaf6f7eaecf5edf0f7feb7faf6f4">[email&#160;protected]</span></a></b></p>
<p></p>
<p><strong><u>FHA Contract Clause</u><br />
<br />
"Sale is contingent upon the seller receiving prior written approval of Insert Name of Lender/Servicer."<br />
<br />
<u>FHA Listing Agreement Clause</u><br /></strong></p>
<p>“Seller may cancel this agreement prior to the ending date<br />
of the listing period without advance notice to the broker, and<br />
without payment of a commission or any other consideration if<br />
the property is conveyed to the mortgage insurer or the mortgage<br />
holder.” The sale completion is subject to approval (under HUD<br />
guidelines) by the mortgagee.</p>
<p></p>
<p></p>
<p><strong>&#160;</strong></p>
</div>
</div>
<div class="xg_module module_forum indented_content" data-module_name="forum">
<div class="xg_module_head">
<h2>Discussion Forum</h2>
</div>
<div class="xg_module_body">
<div class="vcard">
<div class="author"><span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/NoelleBattle" title="Noelle Battle"><span class="table_img dy-avatar dy-avatar-32 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="topic indent">
<h3>
<a href="http://shortsalesuperstars.com/group/fhashortsales/forum/topics/novad-as-2nd-lien" _snid="3468065:Topic:392089">NOVAD as 2nd lien</a>
</h3>
<p class="dy-small xg_lightfont indent ">
Started by Noelle Battle. <a href="http://shortsalesuperstars.com/group/fhashortsales/forum/topics/novad-as-2nd-lien/showLastReply">Last reply</a> by Brett Goldsmith Nov 22, 2019. <span class="reactions">
<a href="http://shortsalesuperstars.com/group/fhashortsales/forum/topics/novad-as-2nd-lien#comments" data-page-type="group" class="xg_sprite xg_sprite-comment">5 <span class='details'>Replies</span></a>
<a href="http://shortsalesuperstars.com/group/fhashortsales/forum/topics/novad-as-2nd-lien" data-content-id="3468065:Topic:392089" data-content-type="Topic" data-sign-up-url="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fgroup%2Ffhashortsales%3FcommentId%3D3468065%253AComment%253A400656%26xg_source%3Dactivity" data-page-type="group" class="xg_sprite like-link-2 like-link">
0 <span class='details'>Likes</span>
</a>
</span>
</p>
</div>
</div>
<div class="vcard">
<div class="author"><span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/ShortSales" title="Neil L."><span class="table_img dy-avatar dy-avatar-32 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144288816?profile=RESIZE_48X48&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="topic indent">
<h3>
<a href="http://shortsalesuperstars.com/group/fhashortsales/forum/topics/loan-is-too-far-delinquent-to-qualify-for-a-preforeclosure-short" _snid="3468065:Topic:399177">Loan is TOO FAR DELINQUENT to qualify for a Preforeclosure Short Sale?</a>
</h3>
<p class="dy-small xg_lightfont indent ">
Started by Neil L.. <a href="http://shortsalesuperstars.com/group/fhashortsales/forum/topics/loan-is-too-far-delinquent-to-qualify-for-a-preforeclosure-short/showLastReply">Last reply</a> by Brett Goldsmith Oct 3, 2019. <span class="reactions">
<a href="http://shortsalesuperstars.com/group/fhashortsales/forum/topics/loan-is-too-far-delinquent-to-qualify-for-a-preforeclosure-short#comments" data-page-type="group" class="xg_sprite xg_sprite-comment">2 <span class='details'>Replies</span></a>
<a href="http://shortsalesuperstars.com/group/fhashortsales/forum/topics/loan-is-too-far-delinquent-to-qualify-for-a-preforeclosure-short" data-content-id="3468065:Topic:399177" data-content-type="Topic" data-sign-up-url="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fgroup%2Ffhashortsales%3FcommentId%3D3468065%253AComment%253A400656%26xg_source%3Dactivity" data-page-type="group" class="xg_sprite like-link-2 like-link">
0 <span class='details'>Likes</span>
</a>
</span>
</p>
</div>
</div>
<div class="vcard">
<div class="author"><span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/SavitaSavita" title="Savita Savita"><span class="table_img dy-avatar dy-avatar-32 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original&amp;width=32&amp;height=32&amp;crop=1%3A1" alt="" /></span></a></span></div>
<div class="topic indent">
<h3>
<a href="http://shortsalesuperstars.com/group/fhashortsales/forum/topics/hud-fha-declining-to-do-short-sale" _snid="3468065:Topic:394742">Hud/FHA declining to do short sale</a>
</h3>
<p class="dy-small xg_lightfont indent ">
Started by Savita Savita. <a href="http://shortsalesuperstars.com/group/fhashortsales/forum/topics/hud-fha-declining-to-do-short-sale/showLastReply">Last reply</a> by Brett Goldsmith Sep 26, 2018. <span class="reactions">
<a href="http://shortsalesuperstars.com/group/fhashortsales/forum/topics/hud-fha-declining-to-do-short-sale#comments" data-page-type="group" class="xg_sprite xg_sprite-comment">1 <span class='details'>Reply</span></a>
<a href="http://shortsalesuperstars.com/group/fhashortsales/forum/topics/hud-fha-declining-to-do-short-sale" data-content-id="3468065:Topic:394742" data-content-type="Topic" data-sign-up-url="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fgroup%2Ffhashortsales%3FcommentId%3D3468065%253AComment%253A400656%26xg_source%3Dactivity" data-page-type="group" class="xg_sprite like-link-2 like-link">
0 <span class='details'>Likes</span>
</a>
</span>
</p>
</div>
</div>
</div>
<div class="xg_module_foot">
<ul>
<li class="right"><a href="http://shortsalesuperstars.com/group/fhashortsales/forum">View All</a></li>
</ul>
</div> </div>
<div class="xg_module">
<div class="xg_module_head"><h2 id="comments" numComments="977">Comment Wall</h2></div>
<div class="xg_module_body">
<p id="add-comment">Comment</p>
<div class="comment-join">
<h3>You need to be a member of FHA - HUD Short Sales to add comments!</h3>
</div>
</div>
<div class="xg_module_body" id="comments" _numComments="977" _scrollTo="comment-3468065_Comment_400656">
<dl _id="3468065:Comment:400656" id="c_bad" class="comment vcard xg_lightborder">
<dt>
<a name="first_comment"></a><a name="comment-3468065_Comment_400656" id="comment-3468065_Comment_400656"></a>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/BillGarrettWilmingtonDE" title="Bill Garrett"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> Comment by <a href="/xn/detail/u_2j7j5wth5tf7p" class="fn url">Bill Garrett</a> 31 minutes ago </dt>
<dd>
<div class="xg_user_generated"><p>@Brett  Thanks for the feedback. Your comments affirm what I've experienced with FHA.  Often a challenge navigating the one-size-fits-all rules written by faceless Federal bureaucrats.  I'm not optimistic on this file, but will see if I can get some additional feedback from a NOVAD contact.   Thanks, again. And, wash your hands, again. Bill G.           Incidentally, what do you think we'll see in the short sale world after a few more months of this COVID nonsense?   Have a good one. </p>
<p></p></div> </dd>
</dl>
<dl _id="3468065:Comment:400655" id="c_863" class="comment vcard xg_lightborder">
<dt>
<a name="comment-3468065_Comment_400655" id="comment-3468065_Comment_400655"></a>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/BrettGoldsmith" title="Brett Goldsmith"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3037771356?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> Comment by <a href="/profile/BrettGoldsmith" class="fn url">Brett Goldsmith</a> 41 minutes ago </dt>
<dd>
<div class="xg_user_generated"><p>You'd need to reach out to a HUD representative If you don't know any you can email then you need to open a ticket at NOVAD to have one reach out to you. The general concept is that once it's 40 months past due that it's a hard no ( i've had many files declined for this reason and I've asked HUD several times in the past ). This all comes down to FHA guidelines when it comes to paying out mortgage insurance claims via short sale vs foreclosure, etc.</p></div> </dd>
</dl>
<dl _id="3468065:Comment:400880" id="c_3f7" class="comment vcard xg_lightborder">
<dt>
<a name="comment-3468065_Comment_400880" id="comment-3468065_Comment_400880"></a>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/BillGarrettWilmingtonDE" title="Bill Garrett"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> Comment by <a href="/profile/BillGarrettWilmingtonDE" class="fn url">Bill Garrett</a> 1 hour ago </dt>
<dd>
<div class="xg_user_generated"><p>@Brett &amp; @Guerry.   I normally steer away from any FHA file that's this far past due, but didn't know if the military serviceman wrinkle might allow a more favorable result.   Any suggestions for getting some preliminary feedback to the general concept from FHA?   Would that be NOVAD?   Thanks, again.  Wash your hands, again. </p></div> </dd>
</dl>
<dl _id="3468065:Comment:400652" id="c_80c" class="comment vcard xg_lightborder">
<dt>
<a name="comment-3468065_Comment_400652" id="comment-3468065_Comment_400652"></a>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/BrettGoldsmith" title="Brett Goldsmith"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3037771356?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> Comment by <a href="/profile/BrettGoldsmith" class="fn url">Brett Goldsmith</a> 1 hour ago </dt>
<dd>
<div class="xg_user_generated"><p>@Bill, most reps are unaware of that guideline. HUD will decline this file when a variance to open the PFS program is submitted. Never seen a variance for the 40month rule once it began to be enforced. The file is likely a waste of time and this borrower unfortunately will eventually be foreclosed on in my opinion.</p></div> </dd>
</dl>
<dl _id="3468065:Comment:400651" id="c_acc" class="comment vcard xg_lightborder">
<dt>
<a name="comment-3468065_Comment_400651" id="comment-3468065_Comment_400651"></a>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/GuerryClegg" title="Guerry Clegg"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3016009899?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> Comment by <a href="/xn/detail/u_1c7trm5a6jmed" class="fn url">Guerry Clegg</a> 18 hours ago </dt>
<dd>
<div class="xg_user_generated"><p>HUD should approve if everything else lines up. Net, contract terms, etc.</p></div> </dd>
</dl>
<dl _id="3468065:Comment:400879" id="c_90d" class="comment vcard xg_lightborder">
<dt>
<a name="comment-3468065_Comment_400879" id="comment-3468065_Comment_400879"></a>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/BillGarrettWilmingtonDE" title="Bill Garrett"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> Comment by <a href="/profile/BillGarrettWilmingtonDE" class="fn url">Bill Garrett</a> 18 hours ago </dt>
<dd>
<div class="xg_user_generated"><p>LAST PAYMENT 7 YEARS AGO.... I have an owner relocated by the military seven years ago, thereby forced to move from his home with the FHA mortgage. The mortgage servicer (Selene Financial) suggested he now apply for a short sale.   My instinct is that it's been way too long for the owner now to be eligible for the FHA pre-FC program -- way past 40 months.  My instinct is the Selene rep proposing the short sale route gave bad info to the owner, but has anyone seen any variance under these circumstances?   Thanks.   Bill Garrett</p></div> </dd>
</dl>
<dl _id="3468065:Comment:400556" id="c_40b" class="comment vcard xg_lightborder">
<dt>
<a name="comment-3468065_Comment_400556" id="comment-3468065_Comment_400556"></a>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/GrantWeaver" title="Grant Weaver"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> Comment by <a href="/xn/detail/u_1icdc5lu2ow00" class="fn url">Grant Weaver</a> on May 5, 2020 at 3:33pm </dt>
<dd>
<div class="xg_user_generated"><p>Thank you Brett Goldsmith!</p></div> </dd>
</dl>
<dl _id="3468065:Comment:400815" id="c_e80" class="comment vcard xg_lightborder">
<dt>
<a name="comment-3468065_Comment_400815" id="comment-3468065_Comment_400815"></a>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/BrettGoldsmith" title="Brett Goldsmith"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3037771356?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> Comment by <a href="/profile/BrettGoldsmith" class="fn url">Brett Goldsmith</a> on May 5, 2020 at 2:23pm </dt>
<dd>
<div class="xg_user_generated"><p>@grant yes, they still have the PFS program.</p>
<p></p></div> </dd>
</dl>
<dl _id="3468065:Comment:400739" id="c_ac9" class="comment vcard xg_lightborder">
<dt>
<a name="comment-3468065_Comment_400739" id="comment-3468065_Comment_400739"></a>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/GrantWeaver" title="Grant Weaver"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> Comment by <a href="/profile/GrantWeaver" class="fn url">Grant Weaver</a> on May 5, 2020 at 1:58pm </dt>
<dd>
<div class="xg_user_generated"><p>Does FHA-HUD still have the Pre-Foreclosure Sale (PFS) Program?</p></div> </dd>
</dl>
<dl _id="3468065:Comment:397780" id="c_9b1" class="comment vcard xg_lightborder last-child">
<dt>
<a name="last_comment"></a><a name="comment-3468065_Comment_397780" id="comment-3468065_Comment_397780"></a>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/BrettGoldsmith" title="Brett Goldsmith"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3037771356?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> Comment by <a href="/profile/BrettGoldsmith" class="fn url">Brett Goldsmith</a> on April 26, 2019 at 8:51am </dt>
<dd>
<div class="xg_user_generated"><p>@tracy you need to open up a case with NOVAD and get a HUD counselor assigned to try to push the variance through if challenges arise.</p>
<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="db99a9beafaf9bb2a8b3b4a9afa8bab7beb5b4acf5b8b4b6">[email&#160;protected]</a></p>
<p>310-564-6389</p>
<p><a href="http://www.ishortsalenow.com">www.ishortsalenow.com</a></p></div> </dd>
</dl>
<ul class="pagination easyclear ">
<li class="xg_lightfont"><span>‹ Previous</span></li>
<li><span>1</span></li>
<li><a href="http://shortsalesuperstars.com/group/fhashortsales?groupUrl=fhashortsales&amp;xg_source=activity&amp;id=3468065%3AGroup%3A1029&amp;page=2#comments">2</a></li>
<li><a href="http://shortsalesuperstars.com/group/fhashortsales?groupUrl=fhashortsales&amp;xg_source=activity&amp;id=3468065%3AGroup%3A1029&amp;page=3#comments">3</a></li>
<li><span>&hellip;</span><li>
<li><a href="http://shortsalesuperstars.com/group/fhashortsales?groupUrl=fhashortsales&amp;xg_source=activity&amp;id=3468065%3AGroup%3A1029&amp;page=98#comments">98</a></li>
<li><a class="" href="http://shortsalesuperstars.com/group/fhashortsales?groupUrl=fhashortsales&amp;xg_source=activity&amp;id=3468065%3AGroup%3A1029&amp;page=2#comments">Next ›</a></li>
<li class="right">
<span style="display:none" dojoType="Pagination" _maxPage="98" _gotoUrl="http://shortsalesuperstars.com/group/fhashortsales?groupUrl=fhashortsales&amp;xg_source=activity&amp;id=3468065%3AGroup%3A1029&amp;page=__PAGE___#comments">
<label>Page</label>
<input class="textfield pagination_input align-right" value="2" type="text" name="goto_page" size="2" />
<input class="goto_button button" value="Go" type="button" /></span>
</li>
</ul>
</div>
</div>
&nbsp;</div>
<div class='xg_span-4 xg_column last-child'>
<div class="xg_module">
<div class="xg_module_head">
<h2>Members (582)</h2>
</div>
<div class="xg_module_body vcard-48grid">
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/KevinMWillson" title="Kevin - Greenville, SC"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144286842?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/MichaelSchneider" title="Michael Schneider"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144304777?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/JohnEdelman" title="John Edelman"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144297916?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/joebeauchamp" title="joe beauchamp"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144317003?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/RobinWillis" title="Robin M. Willis"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144319571?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/bryanttutas" title="Bryant Tutas"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144278877?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/JimSchneider" title="Jim Schneider"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144323489?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/JasonSanseverino" title="Jason Sanseverino"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144349602?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/BrettGoldsmith" title="Brett Goldsmith"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3037771356?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/RobinLemmons" title="Robin Lemmons"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/CelesteODea" title="Celeste ODea"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144289501?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/AnnHoward" title="Ann Howard"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144359856?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/Jamesferebeejr" title="James ferebee jr"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144280624?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/PaolaM" title="Paola Martinsen"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144293817?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/ChadGelsinger" title="Chad Gelsinger"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144349856?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/MariaStrong" title="Maria Strong"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144362060?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/SusanMilner" title="Susan Milner, SFR, CDPE, GRI"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144284387?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/DebOrth" title="Deb Orth"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144293751?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/DeanEEshelman" title="Dean E Eshelman, CPA, CDPE, IRES"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144337469?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/WendyRulnick" title="Wendy Rulnick"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/4540384293?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/FredBauscus" title="Fred Bauscus"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144359307?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/RachaelBabinchak" title="Rachael Babinchak"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144362425?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/WendySmith" title="Wendy Smith"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144311944?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/JanetNelson" title="Janet Nelson"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144304247?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/NeilLeavitt" title="Neil L."><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144288989?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/ThomColby" title="Thom Colby CA Brkr 888-391-5245"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144324730?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/Smitty" title="Smitty"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/4928483068?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/CraigBartels" title="Craig Bartels"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144343911?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/ElviraQuiray" title="Elvira Quiray"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144333691?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> <span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/JeffPayne" title="Jeff Payne"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3037737430?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span> </div>
<div class="xg_module_foot">
<ul>
<li class="right"><a href="http://shortsalesuperstars.com/group/fhashortsales/user/list">View All</a></li>
</ul>
</div>
</div>
&nbsp;</div>
&nbsp;</div>
<div class='xg_span-4 xg_column last-child'>
&nbsp;</div>
</div>
</div>
<div class="xg_column xg_span-5 xg_last" id="column2">
<div class="xj_user_info"> <div class="xg_module" id="xg_module_account">
<div class="xg_module_body xg_signup xg_lightborder">
<p>Welcome to<br />Short Sale Superstars</p>
<p class="last-child"><big><strong><a href="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fgroup%2Ffhashortsales%3FcommentId%3D3468065%253AComment%253A400656%26xg_source%3Dactivity">Sign Up</a></strong></big><br />or <a href="http://shortsalesuperstars.com/main/authorization/signIn?target=http%3A%2F%2Fshortsalesuperstars.com%2Fgroup%2Ffhashortsales%3FcommentId%3D3468065%253AComment%253A400656%26xg_source%3Dactivity" style="white-space:nowrap">Sign In</a></p>
<div class="xg_external_signup xg_lightborder xj_signup">
<p class="dy-small">Or sign in with:</p>
<ul class="providers">
<li>
<a onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/facebook?edfm=wQeYXfgO9hzLpfOaZfTRBBCLzKWW%2FBzFza9gF4DeR%2BQrPkSU7gvBpKaT2efbeRu%2FUWbV4aO5bBr3d3umv56La0%2BC2dhlakCadabuNpCtNVu%2Fns5paaNXHRx87k2Q0o%2BGlCCt4LMQKy1J0f%2BqMQo9DB4x1AMrKPnwnqxOrXLtZK8%3D&callback=http%3A%2F%2Fshortsalesuperstars.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fshortsalesuperstars.com%252Fgroups%252Fgroup%252Fshow%253FgroupUrl%253Dfhashortsales%2526commentId%253D3468065%25253AComment%25253A400656%2526xg_source%253Dactivity%26source%3DsignUp%26provider%3Dfacebook%26close%3D1'
                    ); return false;">
<span class="mini-service mini-service-facebook" title="Facebook"></span>
</a>
</li>
<li>
<a onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/twitter?edfm=mzgelxgtYETpzwpCQH5pf1ewpubKVc25InRl3uJL55lRzbJ1vWnWwr4fCXF5A2Jy4IGikm5mwSY5UGWzOJXUr0r1ihyYXeei64HOSqeeDcTh4lKN6RFaLe3hxZYV%2Fs37ec5TwcV6UHUMyVcdZ35kC6dieiPkhKAnMGp3iZw8XTQcPxbC65r5fyHPXND8SWgX&callback=http%3A%2F%2Fshortsalesuperstars.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fshortsalesuperstars.com%252Fgroups%252Fgroup%252Fshow%253FgroupUrl%253Dfhashortsales%2526commentId%253D3468065%25253AComment%25253A400656%2526xg_source%253Dactivity%26source%3DsignUp%26provider%3Dtwitter%26close%3D1'
                ); return false;">
<span class="mini-service mini-service-twitter" title="Twitter"></span>
</a>
</li>
<li>
<a onclick="xg.index.authorization.social.openAuthWindow(
                    'https://auth.ning.com/socialAuth/yahoo?edfm=f78%2FAPw4Zp8%2BWKgiiwIu8A4et%2BJU%2FM31Oqz43gdLPiYDLGQuOkf7ZE94n6WI0PXzFRO%2FJwjVX8oRC6RwS5CxUg%3D%3D&callback=http%3A%2F%2Fshortsalesuperstars.com%2Fmain%2Fauthorization%2FprocessExternalAuth%3Ftarget%3Dhttp%253A%252F%252Fshortsalesuperstars.com%252Fgroups%252Fgroup%252Fshow%253FgroupUrl%253Dfhashortsales%2526commentId%253D3468065%25253AComment%25253A400656%2526xg_source%253Dactivity%26source%3DsignUp%26provider%3Dyahoo%26close%3D1'
                ); return false;">
<span class="mini-service mini-service-yahoo" title="Yahoo!"></span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="xj_sidebar_content"><div class="xg_module module_members">
<div class="xg_module_head">
<h2>Members</h2>
</div>
<div class="xg_module_body body_small" data-module_name="members">
<ul class="clist">
<li>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/BrettGoldsmith" title="Brett Goldsmith"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3037771356?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>
<li>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/MarvinMengHsienTu" title="Marvin Meng-Hsien Tu"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3151920798?profile=original&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>
<li>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/GareyKeathley" title="Garey Keathley"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144346393?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>
<li>
<span class="xg_avatar"><a class="fn url" href="http://shortsalesuperstars.com/profile/CatherineDeGeorge" title="Catherine DeGeorge"><span class="table_img dy-avatar dy-avatar-48 "><img class="photo photo" src="http://storage.ning.com/topology/rest/1.0/file/get/3144381314?profile=RESIZE_48X48&amp;width=48&amp;height=48&amp;crop=1%3A1" alt="" /></span></a></span></li>
</ul>
</div>
<div class="xg_module_foot">
<ul>
<li class="right"><a href="http://shortsalesuperstars.com/profiles/members/">View All</a></li>
</ul>
</div>
</div><div class="xg_module html_module module_text xg_reset" data-module_name="text">
<div class="xg_module_body xg_user_generated">

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5863bc09d6eaec04d688fa61/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="xg_foot">
<div id="xg_footcontent">
<div class="xj_foot_content"><p class="left">
© 2020 &nbsp; Created by <a href="/profile/BrettGoldsmith">Brett Goldsmith</a>. &nbsp;
Powered by<a class="poweredBy-logo" href="https://www.ning.com/" title="" alt="" rel="dofollow">
<img class="poweredbylogo" width="87" height="15" src="https://static.ning.com/socialnetworkmain/widgets/index/gfx/Ning_MM_footer_blk@2x.png?xn_version=3605040243" title="Ning Website Builder" alt="Website builder | Create website | Ning.com">
</a> </p>
<p class="right xg_lightfont">
<a href="http://shortsalesuperstars.com/main/embeddable/list">Badges</a> &nbsp;|&nbsp;
<a href="http://shortsalesuperstars.com/main/authorization/signUp?target=http%3A%2F%2Fshortsalesuperstars.com%2Fmain%2Findex%2Freport&amp;groupToJoin=fhashortsales" dojoType="PromptToJoinLink" _joinPromptText="Like what you see in FHA - HUD Short Sales? Join Now!" _hasSignUp="true" _signInUrl="http://shortsalesuperstars.com/main/authorization/signIn?target=http%3A%2F%2Fshortsalesuperstars.com%2Fmain%2Findex%2Freport&amp;groupToJoin=fhashortsales">Report an Issue</a> &nbsp;|&nbsp;
<a href="http://shortsalesuperstars.com/main/authorization/termsOfService?previousUrl=http%3A%2F%2Fshortsalesuperstars.com%2Fgroup%2Ffhashortsales%3FcommentId%3D3468065%253AComment%253A400656%26xg_source%3Dactivity">Terms of Service</a>
</p>
</div>
</div>
</div>
<div id="xg_ad_below_footer" class="xg_ad xj_ad_below_footer">
<div class="xg_module module-plain  html_module module_text xg_reset" data-module_name="text">
<div class="xg_module_body xg_user_generated">
<p></p>
<p><strong>Short Sale Superstars, LLC</strong> and <a href="http://www.ShortSaleSuperstars.com">www.ShortSaleSuperstars.com</a> does not necessarily endorse the real estate agents, loan officers, attorneys, real estate brokers and other participants listed on this site. These real estate profiles, blogs, blog entries and forums are provided here as a courtesy to our visitors to help them make an informed decision when buying or selling a short sale. <strong>Short Sale Superstars, LLC</strong> takes no responsibility for the content on these pages that are written by the members of this community.</p>
<p></p>
</div>
</div>
</div>
</div>
</div>
<div class="xj_after_content"><div id="xj_baz17246" class="xg_theme"></div>
<div id="xg_overlay" style="display:none;">
<!--[if lte IE 6.5]><iframe></iframe><![endif]-->
</div>
<!--googleoff: all--><noscript>
	<style type="text/css" media="screen">
        #xg { position:relative;top:120px; }
        #xn_bar { top:120px; }
	</style>
	<div class="errordesc noscript">
		<div>
            <h3><strong>Hello, you need to enable JavaScript to use Short Sale Superstars.</strong></h3>
            <p>Please check your browser settings or contact your system administrator.</p>
			<img src="/xn_resources/widgets/index/gfx/jstrk_off.gif" alt="" height="1" width="1" />
		</div>
	</div>
</noscript><!--googleon: all-->
<script type="text/javascript" src="https://static.ning.com/socialnetworkmain/widgets/lib/core.min.js?xn_version=1651386455"></script> <script>
            var sources = ["http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.ui.widget.js?xn_version=202003170301","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.iframe-transport.js?xn_version=202003170301","http:\/\/static.ning.com\/socialnetworkmain\/widgets\/lib\/js\/jquery\/jquery.fileupload.js?xn_version=202003170301","http:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/3783030911?profile=original&r=1577088816","http:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/3672515128?profile=original&r=1571661047","http:\/\/storage.ning.com\/topology\/rest\/1.0\/file\/get\/3672516426?profile=original&r=1571661356"];
            var numSources = sources.length;
                        var heads = document.getElementsByTagName('head');
            var node = heads.length > 0 ? heads[0] : document.body;
            var onloadFunctionsObj = {};

            var createScriptTagFunc = function(source) {
                var script = document.createElement('script');
                
                script.type = 'text/javascript';
                                var currentOnLoad = function() {xg._loader.onLoad(source);};
                if (script.readyState) { //for IE (including IE9)
                    script.onreadystatechange = function() {
                        if (script.readyState == 'complete' || script.readyState == 'loaded') {
                            script.onreadystatechange = null;
                            currentOnLoad();
                        }
                    }
                } else {
                   script.onerror = script.onload = currentOnLoad;
                }

                script.src = source;
                node.appendChild(script);
            };

            for (var i = 0; i < numSources; i++) {
                                xg._loader.loading(sources[i]);
                createScriptTagFunc(sources[i]);
            }
        </script>
<script type="text/javascript">
if (!ning._) {ning._ = {}}
ning._.compat = { encryptedToken: "<empty>" }
ning._.CurrentServerTime = "2020-05-13T16:44:15+00:00";
ning._.probableScreenName = "";
ning._.domains = {
    base: 'ning.com',
    ports: { http: '80', ssl: '443' }
};
ning.loader.version = '202003170301'; // DEP-200508_1:0 33
djConfig.parseWidgets = false;
</script>
<script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
<script type="text/javascript">
        xg.token = '';
xg.canTweet = false;
xg.cdnHost = 'static.ning.com';
xg.version = '202003170301';
xg.useMultiCdn = true;
xg.staticRoot = 'socialnetworkmain';
xg.xnTrackHost = "coll.ning.com";
    xg.cdnDefaultPolicyHost = 'static';
    xg.cdnPolicy = [];
xg.global = xg.global || {};
xg.global.currentMozzle = 'groups';
xg.global.userCanInvite = false;
xg.global.requestBase = '';
xg.global.locale = 'en_US';
xg.num_thousand_sep = ",";
xg.num_decimal_sep = ".";
(function() {
    dojo.addOnLoad(function() {
        if(window.bzplcm) { window.bzplcm.ts('hr'); window.bzplcm._profileSend(); }
            });
            ning.loader.require('xg.index.like.likeButton', 'xg.index.googlePlusOne', 'xg.shared.PostToFacebookStreamLink', 'xg.index.facebookLike', 'xg.index.like.desktopLike', 'xg.profiles.embed.chatterwall', function() { xg._loader.onLoad('xnloader'); });
    })();    </script>
<script type="text/javascript" src="https://static.ning.com/socialnetworkmain/widgets/lib/js/thrift/xn_track.min.js?xn_version=2965732102"></script>

<script type="text/javascript" language="javascript">
x$(document).ready(function()  {
if (x$("div.xg_widget_main_index_index").length == 0) { 
x$('#xg_ad_below_header.xg_ad').css('display','none');
}
});
</script>
**********************************
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-3058239-3");
pageTracker._trackPageview();
} catch(err) {}</script>
like buttons
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="social_buttons" style="display:none;"><div id="fb-root"></div>
<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) {return;}js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-like" data-send="true" data-layout="button_count" data-width="100" data-show-faces="false"></div><a class="DiggThisButton DiggCompact" target="parent"></a>&nbsp;&nbsp;&nbsp;&nbsp;<g:plusone size="medium"></g:plusone><script type="text/javascript">(function() {var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];s.type = 'text/javascript';s.async = true;s.src = 'http://widgets.digg.com/buttons.js';s1.parentNode.insertBefore(s, s1);})();
</script><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-counter="right"></script></div>
************************
<script type="text/javascript">if (typeof(x$) != 'undefined') {  x$("p.small.dy-clear.view-count-container").after('<div id="buttons"></div>');    var inject_buttonscode = document.getElementById('social_buttons');    var buttonscode = document.getElementById('buttons');    buttonscode.innerHTML = inject_buttonscode.innerHTML; }</script>
<meta name="google-site-verification" content="bl3EJWVjL4h8TBen7LowutsVhfv7-2FgonTkpXvOjJ8" />

<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/55e49b5d2fdf53b57fa0dcb7/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<script>
    document.addEventListener("DOMContentLoaded", function () {
        if (!dataLayer) {
            return;
        }
        var handler = function (event) {
            var element = event.currentTarget;
            if (element.hasAttribute('data-track-disable')) {
                return;
            }
            var options = JSON.parse(element.getAttribute('data-track'));
            dataLayer.push({
                'event'         : 'trackEvent',
                'eventType'     : 'googleAnalyticsNetwork',
                'eventCategory' : options && options.category || '',
                'eventAction'   : options && options.action || '',
                'eventLabel'    : options && options.label || '',
                'eventValue'    : options && options.value || ''
            });
        };
        var elements = document.querySelectorAll('[data-track]');
        for (var i = 0; i < elements.length; i++) {
            elements[i].addEventListener('click', handler);
        }
    });
</script>
</div>
</body>
</html>
